<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnphilly.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnphilly.com/philadelphia-eagles/eagles-spice-things-tempo-will-it-be-mainstay-offense?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<meta name="description" content="Zach Ertz and the Eagles used some no-huddle offense Thursday to keep the D honest — but they won&#039;t abuse it like a certain previous coach. By Reuben Frank" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<meta name="news_keywords" content="Zach Ertz, Doug Pederson, Chip Kelly, Carson Wentz, Philadelphia Eagles, Eagles preseason, Reuben Frank" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnphilly.com/sites/csnphilly/files/2017/08/25/usa-zach-ertz-alshon-jeffery.jpg" />
<link rel="canonical" href="http://www.csnphilly.com/philadelphia-eagles/eagles-spice-things-tempo-will-it-be-mainstay-offense" />
<link rel="shortlink" href="http://www.csnphilly.com/node/552276" />
<meta property="og:site_name" content="CSN Philly" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnphilly.com/philadelphia-eagles/eagles-spice-things-tempo-will-it-be-mainstay-offense" />
<meta property="og:title" content="Eagles spice things up with tempo, but will it be mainstay of offense?" />
<meta property="og:description" content="Zach Ertz and the Eagles used some no-huddle offense Thursday to keep the D honest — but they won&#039;t abuse it like a certain previous coach. By Reuben Frank" />
<meta property="og:updated_time" content="2017-08-25T00:53:08-04:00" />
<meta property="og:image" content="http://www.csnphilly.com/sites/csnphilly/files/2017/08/25/usa-zach-ertz-alshon-jeffery.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnphilly.com/philadelphia-eagles/eagles-spice-things-tempo-will-it-be-mainstay-offense" />
<meta name="twitter:title" content="Eagles spice things up with tempo, but will it be mainstay of offense?" />
<meta name="twitter:description" content="Zach Ertz and the Eagles used some no-huddle offense Thursday to keep the D honest — but they won&#039;t abuse it like a certain previous coach. By Reuben Frank" />
<meta name="twitter:image" content="http://www.csnphilly.com/sites/csnphilly/files/2017/08/25/usa-zach-ertz-alshon-jeffery.jpg" />
<meta property="article:author" content="https://www.facebook.com/RoobCSN/" />
<meta property="article:published_time" content="2017-08-25T00:46:07-04:00" />
<meta property="article:modified_time" content="2017-08-25T00:53:08-04:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>How often will Eagles spice up offense with tempo?</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="normalize-css">/*! normalize.css v7.0.0 */html{line-height:1.15;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,footer,header,nav,section{display:block}h1{font-size:2em;margin:.67em 0}figcaption,figure,main{display:block}figure{margin:1em 40px}hr{-webkit-box-sizing:content-box;box-sizing:content-box;height:0;overflow:visible}pre{font-family:monospace,monospace;font-size:1em}a{background-color:transparent;-webkit-text-decoration-skip:objects}abbr[title]{border-bottom:none;text-decoration:underline;text-decoration:underline dotted}b,strong{font-weight:inherit}b,strong{font-weight:bolder}code,kbd,samp{font-family:monospace,monospace;font-size:1em}dfn{font-style:italic}mark{background-color:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sub{bottom:-.25em}sup{top:-.5em}audio,video{display:inline-block}audio:not([controls]){display:none;height:0}img{border-style:none}svg:not(:root){overflow:hidden}button,input,optgroup,select,textarea{font-family:sans-serif;font-size:100%;line-height:1.15;margin:0}button,input{overflow:visible}button,select{text-transform:none}[type=reset],[type=submit],button,html [type=button]{-webkit-appearance:button}[type=button]::-moz-focus-inner,[type=reset]::-moz-focus-inner,[type=submit]::-moz-focus-inner,button::-moz-focus-inner{border-style:none;padding:0}[type=button]:-moz-focusring,[type=reset]:-moz-focusring,[type=submit]:-moz-focusring,button:-moz-focusring{outline:1px dotted ButtonText}fieldset{padding:.35em .75em .625em}legend{-webkit-box-sizing:border-box;box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal}progress{display:inline-block;vertical-align:baseline}textarea{overflow:auto}[type=checkbox],[type=radio]{-webkit-box-sizing:border-box;box-sizing:border-box;padding:0}[type=number]::-webkit-inner-spin-button,[type=number]::-webkit-outer-spin-button{height:auto}[type=search]{-webkit-appearance:textfield;outline-offset:-2px}[type=search]::-webkit-search-cancel-button,[type=search]::-webkit-search-decoration{-webkit-appearance:none}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit}details,menu{display:block}summary{display:list-item}canvas{display:inline-block}template{display:none}[hidden]{display:none}</style>
  <style>
    @media (min-width: 1260px) {
      .desktop-large_hidden {
        display: none !important;
      }

      .desktop-large_visible {
        display: block !important;
      }
    }

    @media (min-width: 1024px) and (max-width: 1260px) {
      .desktop-small_hidden {
        display: none !important;
      }

      .desktop-small_visible {
        display: block !important;
      }
    }

    @media (min-width: 320px) and (max-width: 767px) {
      .mobile_hidden {
        display: none !important
      }

      .mobile_visible {
        display: block !important
      }
    }

    @media (min-width: 768px) and (max-width: 1023px) {
      .tablet_hidden {
        display: none !important
      }

      .tablet_visible {
        display: block !important
      }
    }
    body {
      font: normal 12px Arial, Helvetica, sans-serif;
      line-height: 1.2;
    }
  </style>
  <link type="text/css" rel="stylesheet" href="/sites/csnphilly/files/advagg_css/css__LqXDLOEdu4FjANrDpUp-e9hLLmTMujC_lNNowZP2pPk__4j7vksssq8uPKxjky87FDjEQeTo92tKxLYjUQ1GU1K8__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/csnphilly/files/advagg_css/css__V4xxuRrNouunKfSrUGlhmaRBO5UXt_9itZsEceBxHso__En0q-9UfU7BKVMrcvT97xQ6hLjhdmiFdT6NyJfx3df4__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/csnphilly/files/advagg_css/css__3bDeDdMu8GOPLKZTDNv89m8E4RZG2UwZYm8ypcGV2Bg__v-N-ViwiwShTm4DfD1QOABKInS2w9O_3fqs0ORkfPoo__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="/sites/csnphilly/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__z5nVZxB0doPg5UEpzqokYkC7se53_MdsNYhC6AiMB4k__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/552276","title":"Eagles spice things up with tempo, but will it be mainstay of offense?","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node552276","is_content":"1","type":"article","cag":{"author":"Reuben-Frank-CSNPhilly-com","league":"NFL","section":"Philadelphia-Eagles","sport":"Football","tags":"Carson-Wentz|Chip-Kelly|Doug-Pederson|Miami-Dolphins|Philadelphia-Eagles|Reuben-Frank|Zach-Ertz","team":"Philadelphia-Eagles","field-videos":"Brief-appearance-from-starting-offense-in-3rd-preseason-game"},"pubdate":"1503636367"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/csnphilly/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/csnphilly/files/advagg_js/js__CNkwMrd76LbgBpe8m-LAi3EqnCzaRNMBlyiVQY-5YLU__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.js" async="async"></script>
<script type="text/javascript" src="/sites/csnphilly/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__d4KrvF-Hp4grp7uWbf8Z49upKesx-nt8QSauELdwNzw__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnphilly/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/csnphilly/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___1kjavhG6aE-4CAyJ1RAdVcZplWy2WJrJDizmH9S6Ao__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2_3rumFoOLHMSkaq_mWUW7YuObxet4CY5o29LoxTPi2uGIN0WWApoONCp6ynBW-a6m&amp;lang=en"></script>
<script type="text/javascript" src="/sites/csnphilly/files/advagg_js/js__wLbCbk8ibqRuk9UqVpCER9KlJtg792uRjq5WOJH6ThE__nK1-RiuYrJ0bP3m8dAtS_HjhrVBKL-ybCUl8QkuDVkE__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.js"></script>
<script type="text/javascript" src="/sites/csnphilly/files/advagg_js/js__uGy7mdgzUszOO-WRuOLQb9vvxnC8ZlVHDkVKnh5mPaM__aPqdzCyNHTXVoa8D_d9e35nSYju54UwYh_uMUIR3CKU__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-552276 node-type-article rsn-site rsn-site-csnphilly has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                <div class="nbcsports-primary-nav__wrapper philadelphia_eagles">

  <a href="http://www.csnphilly.com" id="home-page-link"></a><a href="http://www.csnphilly.com/philadelphia-eagles" class="dynamic-nav-link nav-link" data-tid="171">Eagles</a><a href="http://www.csnphilly.com/philadelphia-flyers" class="dynamic-nav-link nav-link" data-tid="201">Flyers</a><a href="http://www.csnphilly.com/phillies" class="dynamic-nav-link nav-link">Phillies</a><a href="http://www.csnphilly.com/philadelphia-76ers" class="dynamic-nav-link nav-link" data-tid="216">Sixers</a><a href="http://www.csnphilly.com/philadelphia-union" class="dynamic-nav-link nav-link" data-tid="231">Union</a><a href="http://www.csnphilly.com/video" class="dynamic-nav-link nav-link" data-tid="126">Video</a><a href="http://www.csnphilly.com/podcasts" class="dynamic-nav-link nav-link">Podcasts</a><a href="http://www.csnphilly.com/the700level" class="dynamic-nav-link nav-link" data-tid="731">The700Level</a><a href="https://www.ticketcity.com/" target="_blank" class="dynamic-nav-link nav-link">Tickets</a><a href="http://www.csnphilly.com/live" class="dynamic-nav-link nav-link">Stream</a><a href="http://www.csnphilly.com/ncaa" class="dynamic-nav-link nav-link" data-tid="256">NCAA</a><a href="http://www.csnphilly.com/alerts" class="dynamic-nav-link nav-link">Alerts</a><a href="http://www.csnphilly.com/philadelphia-region-high-school-football-scoreboard" class="dynamic-nav-link nav-link">High Schools</a><a href="http://www.csnphilly.com/picknclick" class="dynamic-nav-link nav-link">Pick &#039;n Click</a><a href="http://www.csnphilly.com/philadelphia-soul" class="dynamic-nav-link nav-link" data-tid="246">Soul</a><a href="http://phillysportsbars.com/" class="dynamic-nav-link nav-link">Sports Bars</a><a href="http://csnphilly.com/tomboy" class="dynamic-nav-link nav-link">TOMBOY</a><a href="http://www.csnphilly.com/page/comcast-network" class="dynamic-nav-link nav-link">TCN</a>
  <span id="more-nav-btn" class="no-select no-more-links nav-link" unselectable="on" tabindex="0">MORE</span>

</div>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="https://www.ticketcity.com/philadelphia-eagles-tickets.html     " target="_blank">Tickets</a>        <a href="http://www.csnphilly.com/eagles-tickets" class="nav-link">Schedule</a>        <a href="http://stats.csnphilly.com/fb/teamstats.asp?teamno=21&amp;type=stats" class="nav-link">Stats</a>        <a href="http://stats.csnphilly.com/fb/standings.asp" class="nav-link">Standings</a>        <a href="http://stats.csnphilly.com/fb/teamstats.asp?teamno=21&amp;type=schedules" class="nav-link">Results</a>        <a href="http://stats.csnphilly.com/fb/teamstats.asp?teamno=21&amp;type=roster" class="nav-link">Roster</a>        <a href="http://www.csnphilly.com/video/category/771" class="nav-link">Video</a>        <a href="http://csnphilly.stats.com/gz/football/nfl/team/354" class="nav-link">In-Game Live</a>        <a href="http://www.csnphilly.com/page/eagles-pulse" class="nav-link">Pulse</a>        <a href="http://www.comcastsportsnet.com/" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnphilly.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Philadelphia" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <style>

div.top-stories__separator {
    display:none;
}

</style>  </div>
</div>
<div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnphilly.stats.com/score_ticker_lt/index.html?sports=LOCAL%7CNFL%7CMLB%7CNHL%7CNBA%7CNASCAR%7CCFB%7CCBK%7CEPL%7CFORM1%7CGOLF%7CMLS%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-eagles" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnphilly.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">EAGLES ANALYSIS</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-552261" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/brief-appearance-starting-offense-3rd-preseason-game">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=nh5h6APA&amp;timestamp=1503636664 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=-C-9RF2a&amp;timestamp=1503636664 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=nh5h6APA&amp;timestamp=1503636664 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=-C-9RF2a&amp;timestamp=1503636664 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=nh5h6APA&amp;timestamp=1503636664 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=-C-9RF2a&amp;timestamp=1503636664 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=nh5h6APA&amp;timestamp=1503636664 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=-C-9RF2a&amp;timestamp=1503636664 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=nh5h6APA&amp;timestamp=1503636664" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">5:29</div>
                  </span>
        <span class="media-thumb__title">Brief appearance from starting offense in 3rd preseason game</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-551986" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/lunch-break-what-watch-vs-dolphins">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/24/082416_lb_slide.jpg?itok=4GzgPNsI&amp;timestamp=1503587762 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/24/082416_lb_slide.jpg?itok=2iN7vtZs&amp;timestamp=1503587762 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/24/082416_lb_slide.jpg?itok=4GzgPNsI&amp;timestamp=1503587762 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/24/082416_lb_slide.jpg?itok=2iN7vtZs&amp;timestamp=1503587762 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/24/082416_lb_slide.jpg?itok=4GzgPNsI&amp;timestamp=1503587762 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/24/082416_lb_slide.jpg?itok=2iN7vtZs&amp;timestamp=1503587762 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/24/082416_lb_slide.jpg?itok=4GzgPNsI&amp;timestamp=1503587762 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/24/082416_lb_slide.jpg?itok=2iN7vtZs&amp;timestamp=1503587762 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/24/082416_lb_slide.jpg?itok=4GzgPNsI&amp;timestamp=1503587762" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:44</div>
                  </span>
        <span class="media-thumb__title">Lunch Break: What to watch vs. Dolphins</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-551776" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/doug-pederson-legarrette-blount-will-have-big-role-offense">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-blount-web_1920x1080_1031008835586.jpg?itok=nWVXcAlm&amp;timestamp=1503542462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/082317-blount-web_1920x1080_1031008835586.jpg?itok=nZYBh2Z6&amp;timestamp=1503542462 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-blount-web_1920x1080_1031008835586.jpg?itok=nWVXcAlm&amp;timestamp=1503542462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/082317-blount-web_1920x1080_1031008835586.jpg?itok=nZYBh2Z6&amp;timestamp=1503542462 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-blount-web_1920x1080_1031008835586.jpg?itok=nWVXcAlm&amp;timestamp=1503542462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/082317-blount-web_1920x1080_1031008835586.jpg?itok=nZYBh2Z6&amp;timestamp=1503542462 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-blount-web_1920x1080_1031008835586.jpg?itok=nWVXcAlm&amp;timestamp=1503542462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/082317-blount-web_1920x1080_1031008835586.jpg?itok=nZYBh2Z6&amp;timestamp=1503542462 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-blount-web_1920x1080_1031008835586.jpg?itok=nWVXcAlm&amp;timestamp=1503542462" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:42</div>
                  </span>
        <span class="media-thumb__title">Pederson: Blount will have a &#039;big role&#039; in offense</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-551786" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/lane-johnson-eagles-we-have-really-damn-good-football-team">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/02317-johnson-thumb.jpg?itok=X_Aymr7E&amp;timestamp=1503542462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/02317-johnson-thumb.jpg?itok=knww4ZCm&amp;timestamp=1503542462 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/02317-johnson-thumb.jpg?itok=X_Aymr7E&amp;timestamp=1503542462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/02317-johnson-thumb.jpg?itok=knww4ZCm&amp;timestamp=1503542462 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/02317-johnson-thumb.jpg?itok=X_Aymr7E&amp;timestamp=1503542462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/02317-johnson-thumb.jpg?itok=knww4ZCm&amp;timestamp=1503542462 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/02317-johnson-thumb.jpg?itok=X_Aymr7E&amp;timestamp=1503542462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/02317-johnson-thumb.jpg?itok=knww4ZCm&amp;timestamp=1503542462 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/02317-johnson-thumb.jpg?itok=X_Aymr7E&amp;timestamp=1503542462" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:28</div>
                  </span>
        <span class="media-thumb__title">Johnson: &#039;We have a really damn good football team&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-551716" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/lunch-break-who-starts-cb">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-lunch-break-slide.jpg?itok=t4nqQ9VG&amp;timestamp=1503511262 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/082317-lunch-break-slide.jpg?itok=uF8QFbUp&amp;timestamp=1503511262 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-lunch-break-slide.jpg?itok=t4nqQ9VG&amp;timestamp=1503511262 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/082317-lunch-break-slide.jpg?itok=uF8QFbUp&amp;timestamp=1503511262 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-lunch-break-slide.jpg?itok=t4nqQ9VG&amp;timestamp=1503511262 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/082317-lunch-break-slide.jpg?itok=uF8QFbUp&amp;timestamp=1503511262 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-lunch-break-slide.jpg?itok=t4nqQ9VG&amp;timestamp=1503511262 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/23/082317-lunch-break-slide.jpg?itok=uF8QFbUp&amp;timestamp=1503511262 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/23/082317-lunch-break-slide.jpg?itok=t4nqQ9VG&amp;timestamp=1503511262" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:23</div>
                  </span>
        <span class="media-thumb__title">Lunch Break: Who starts at CB?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-551426" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/ron-brooks-hits-it-enthusiastic-eagles-fan">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-brooks-with-kid1503430464613_7000k_1920x1080_1030019139627.jpg?itok=QtCNimd9&amp;timestamp=1503432662 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/22/082217-brooks-with-kid1503430464613_7000k_1920x1080_1030019139627.jpg?itok=y9uWDbm_&amp;timestamp=1503432662 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-brooks-with-kid1503430464613_7000k_1920x1080_1030019139627.jpg?itok=QtCNimd9&amp;timestamp=1503432662 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/22/082217-brooks-with-kid1503430464613_7000k_1920x1080_1030019139627.jpg?itok=y9uWDbm_&amp;timestamp=1503432662 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-brooks-with-kid1503430464613_7000k_1920x1080_1030019139627.jpg?itok=QtCNimd9&amp;timestamp=1503432662 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/22/082217-brooks-with-kid1503430464613_7000k_1920x1080_1030019139627.jpg?itok=y9uWDbm_&amp;timestamp=1503432662 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-brooks-with-kid1503430464613_7000k_1920x1080_1030019139627.jpg?itok=QtCNimd9&amp;timestamp=1503432662 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/22/082217-brooks-with-kid1503430464613_7000k_1920x1080_1030019139627.jpg?itok=y9uWDbm_&amp;timestamp=1503432662 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-brooks-with-kid1503430464613_7000k_1920x1080_1030019139627.jpg?itok=QtCNimd9&amp;timestamp=1503432662" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:08</div>
                  </span>
        <span class="media-thumb__title">Ron Brooks hits it off with enthusiastic Eagles fan</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-551356" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/peter-king-carson-wentz-will-make-big-jump">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-lunch-break-slide.jpg?itok=TPV32Fo8&amp;timestamp=1503422163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/22/082217-lunch-break-slide.jpg?itok=UunM5IwA&amp;timestamp=1503422163 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-lunch-break-slide.jpg?itok=TPV32Fo8&amp;timestamp=1503422163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/22/082217-lunch-break-slide.jpg?itok=UunM5IwA&amp;timestamp=1503422163 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-lunch-break-slide.jpg?itok=TPV32Fo8&amp;timestamp=1503422163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/22/082217-lunch-break-slide.jpg?itok=UunM5IwA&amp;timestamp=1503422163 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-lunch-break-slide.jpg?itok=TPV32Fo8&amp;timestamp=1503422163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/22/082217-lunch-break-slide.jpg?itok=UunM5IwA&amp;timestamp=1503422163 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/22/082217-lunch-break-slide.jpg?itok=TPV32Fo8&amp;timestamp=1503422163" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">6:43</div>
                  </span>
        <span class="media-thumb__title">Peter King: Carson Wentz will make a big jump</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-550151" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/ronald-darby-i-just-wanted-make-good-first-impression">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/18/081717_ronald_darby2_1920x1080_1027237955523.jpg?itok=E4zqDhih&amp;timestamp=1503042962 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/18/081717_ronald_darby2_1920x1080_1027237955523.jpg?itok=baOp9gB0&amp;timestamp=1503042962 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/18/081717_ronald_darby2_1920x1080_1027237955523.jpg?itok=E4zqDhih&amp;timestamp=1503042962 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/18/081717_ronald_darby2_1920x1080_1027237955523.jpg?itok=baOp9gB0&amp;timestamp=1503042962 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/18/081717_ronald_darby2_1920x1080_1027237955523.jpg?itok=E4zqDhih&amp;timestamp=1503042962 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/18/081717_ronald_darby2_1920x1080_1027237955523.jpg?itok=baOp9gB0&amp;timestamp=1503042962 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/18/081717_ronald_darby2_1920x1080_1027237955523.jpg?itok=E4zqDhih&amp;timestamp=1503042962 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/08/18/081717_ronald_darby2_1920x1080_1027237955523.jpg?itok=baOp9gB0&amp;timestamp=1503042962 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/08/18/081717_ronald_darby2_1920x1080_1027237955523.jpg?itok=E4zqDhih&amp;timestamp=1503042962" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:13</div>
                  </span>
        <span class="media-thumb__title">Darby: &#039;I just wanted to make a good first impression&#039;</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnphilly.com/philadelphia-eagles" class="blog-name">Philadelphia Eagles</a>      <span class="blog-social-buttons">
                <span class="social-button-text">Subscribe:</span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/csnphilly" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/philadelphia-eagles" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefp.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/csnphilly" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>
  </div>
</div>
<div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="171" data-vocabulary="6" data-active="552276">
  <div class="articles">
    
<article id="post-552276" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4486 first"><a href="http://www.csnphilly.com/eagles-tickets">Schedule/Tickets</a></li>
<li class="menu-4491"><a href="http://stats.csnphilly.com/fb/standings.asp">Standings</a></li>
<li class="menu-4496"><a href="http://stats.csnphilly.com/fb/teamstats.asp?teamno=21&amp;type=stats">Stats</a></li>
<li class="menu-4501"><a href="http://www.csnphilly.com/video/general/eagles">Video</a></li>
<li class="menu-4506 last"><a href="http://www.csnphilly.com/eagles-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-552276"></div>
  <span id='chrome-data-post-552276' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Eagles spice things up with tempo, but will it be mainstay of offense?    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-552276"
         href="http://www.csnphilly.com/video/brief-appearance-starting-offense-3rd-preseason-game"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/QRHsuNSIKChd?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/25/082417_eagles4_1920x1080_1032131651577.jpg?itok=CMIwAJe8" width="656" height="369" alt="082417_eagles4_1920x1080_1032131651577.jpg" title="Brief appearance from starting offense in 3rd preseason game" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Eagles spice things up with tempo, but will it be mainstay of offense?    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/reuben-frank-csnphillycom">Reuben Frank | CSNPhilly.com</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-eagles/eagles-spice-things-tempo-will-it-be-mainstay-offense"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">August 25, 2017 12:40 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-552276" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-552276" id="comments-link-552276" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-552276">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
                        </div>
    <p>It's a tremendous weapon as a change of pace. It's definitely not a tremendous weapon as an offensive philosophy.</p>
<p>The <a href="http://www.csnphilly.com/philadelphia-eagles" target="_blank">Eagles</a> went tempo on the fourth drive of their preseason game against the Dolphins&nbsp;Thursday night at the Linc, and the result was a nine-play, 93-yard drive that took 3½ minutes.</p>
<p>If you're having flashbacks of Chip Kelly … don't worry.</p>
<p>Ertz promised tempo in Doug Pederson's offense will always be the exception to keep an opposing defense off balance and never this team's standard offense.</p>
<p>“We’ve been there in the past and it didn’t work out too well for us," said Ertz, one of four offensive starters left who played for Kelly.</p>
<p>"I think the tough thing about going tempo is you kind of get away from your game plan sometimes, so it’s going to be something to spice things [up]&nbsp;every now and then. Whenever we need to jump-start things, we’ll jump to it."</p>
<p>On that 93-yard drive, Carson Wentz was 3 for 4 for 47 yards, and LeGarrette Blount and Wendell Smallwood combined for 31 yards on five runs and 15 more yards came on a facemask penalty.</p>
<p>It was the best rhythm the offense showed this preseason, and it wound up being the last drive for the first-team offense this preseason <a href="http://www.csnphilly.com/philadelphia-eagles/eagles-dolphins-roobs-10-observations" target="_blank"><em><strong>(see 10 observations)</strong></em></a>.</p>
<p>Instead of the usual 2½ quarters, Pederson pulled the starters after that 93-yard drive.</p>
<p>“When we’re able to go fast like that, it puts the defense in a predicament," Ertz said. "Especially with our offensive line and what they’re able to do, not just in the passing game but in the running game as well.</p>
<p>"And then the caliber of players we have, it kind of puts a defense on its heels and that’s what we saw&nbsp;tonight."</p>
<p>The Eagles went on to win, 38-31, in the third of four preseason games <a href="http://www.csnphilly.com/philadelphia-eagles/instant-replay-eagles-38-dolphins-31" target="_blank"><em><strong>(see Instant Replay)</strong></em></a>. The backups are expected to play&nbsp;next Thursday&nbsp;night against the Jets in East Rutherford, New Jersey. The Eagles open the regular season on Sept. 10&nbsp;against the Redskins in Landover, Maryland.</p>
<p>Once the regular season starts, expect tempo to be a significant part of the Eagles' offense.</p>
<p>Just not the only part.</p>
<p>The hurry-up as a base offense worked for Kelly at first. But now he's out of the league, along with his gadget scheme.</p>
<p>Is the no-huddle a more effective weapon when used sparingly?</p>
<p>“Yeah. I mean, obviously," Ertz said with a chuckle. "When you’re able to do both things, I think it’s great.”</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/carson-wentz" rel="tag">Carson Wentz</a>, <a href="/tags/chip-kelly" rel="tag">Chip Kelly</a>, <a href="/tags/doug-pederson" rel="tag">Doug Pederson</a>, <a href="/tags/miami-dolphins" rel="tag">Miami Dolphins</a>, <a href="/tags/philadelphia-eagles" rel="tag">Philadelphia Eagles</a>, <a href="/tags/reuben-frank" rel="tag">Reuben Frank</a>, <a href="/tags/zach-ertz" rel="tag">Zach Ertz</a></span>
        <div class="comments-container">
              <div id="respond-552276">
          <div id="552276" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-552276"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-552276"></div>
    <div id="taboola-container-text-links-post-552276"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-552271" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4486 first"><a href="http://www.csnphilly.com/eagles-tickets">Schedule/Tickets</a></li>
<li class="menu-4491"><a href="http://stats.csnphilly.com/fb/standings.asp">Standings</a></li>
<li class="menu-4496"><a href="http://stats.csnphilly.com/fb/teamstats.asp?teamno=21&amp;type=stats">Stats</a></li>
<li class="menu-4501"><a href="http://www.csnphilly.com/video/general/eagles">Video</a></li>
<li class="menu-4506 last"><a href="http://www.csnphilly.com/eagles-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-552271"></div>
  <span id='chrome-data-post-552271' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Eagles WRs Alshon Jeffery, Torrey Smith show glimpse of explosiveness    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-552271"
         href="http://www.csnphilly.com/video/torrey-smith-practice-more-important-preseason-games"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/nVIIOzEr8Em5?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/24/082417_torrey_smith_1920x1080_1032083011940.jpg?itok=UNC-qKm2" width="656" height="369" alt="082417_torrey_smith_1920x1080_1032083011940.jpg" title="Torrey Smith: &#039;Practice is more important than the preseason games&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Eagles WRs Alshon Jeffery, Torrey Smith show glimpse of explosiveness    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/dave-zangaro-csnphillycom">Dave Zangaro | CSNPhilly.com</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-eagles/eagles-wrs-alshon-jeffery-torrey-smith-show-glimpse-explosiveness"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">August 25, 2017 12:25 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-552271" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-552271" id="comments-link-552271" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-552271">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p><a href="http://stats.csnphilly.com/fb/boxscore.asp?gamecode=20170824021&amp;home=21&amp;vis=15&amp;final=true" target="_blank">BOX SCORE</a></p>
<p>Thursday night was kind of like Christmas morning.&nbsp;</p>
<p>Carson Wentz finally got to unwrap his new toys and take them for a spin.&nbsp;</p>
<p>Wentz threw two touchdowns on Thursday night in the <a href="http://www.csnphilly.com/philadelphia-eagles">Eagles</a>' 38-31 win over the Dolphins in the third preseason game <a href="http://www.csnphilly.com/philadelphia-eagles/instant-replay-eagles-38-dolphins-31" target="_blank"><em><strong>(see Instant Replay)</strong></em></a>. One went to Torrey Smith. The other went to Alshon Jeffery.&nbsp;</p>
<p>As the regular season approaches, the Eagles' franchise quarterback looks to be on the same page as his two new weapons.&nbsp;</p>
<p>"It was great to do it here, do it in front of the fans," Wentz said. "The fans get real excited about that. That's really cool. I've said it all along. I've felt really confident in our chemistry with [Smith and Jeffery], going back to even the spring. But to finally do it in a game-like situation, it's really good to see."</p>
<p>Wentz connected with Smith on a 50-yard deep ball in the first quarter to kick off the scoring in the game. On that play, safety Reshad Jones bluffed his coverage, but was left standing flat-footed.&nbsp;</p>
<p>"And with a guy like Torrey, if they sit flat-footed, he's going to run right by them," Wentz said. "Just gave him a chance and he did the rest."</p>
<p>That was just the first catch for Smith this preseason. Heck, it was the first time he had been targeted. With the starters likely to sit out the entire fourth preseason game, Smith's preseason stat line will read: One target, one catch, 50 yards, one touchdown.&nbsp;</p>
<p>But that touchdown might be a sign of things to come.&nbsp;</p>
<p>The Eagles were second to last in the NFL last season in 30-yard passing plays with 11. They were second to last in the league in 40-yard passes with six. And they were third to last in 50-yard passes with three.&nbsp;</p>
<p>The Eagles’ receivers had just two catches of 50-plus yards in 2016. Jordan Matthews and Bryce Treggs each had one.&nbsp;</p>
<p>That might change this season.</p>
<p>"I think that can definitely be a big part of the offense," Wentz said of the deep balls. "I think a guy like Torrey that can run like that is going to open up some things. Whether we actually are completing deep balls or he's just stretching the defense for some underneath stuff to help out guys in the slot like (Zach) Ertz, (Darren) Sproles, you name it. I think that's just a big part of the offense we're going to see expanded out a little more."</p>
<p>From the moment Smith arrived this spring, he has been working on Wentz on those deep passes. It seemed like this summer, Wentz was dropping them in all over the field. &nbsp;</p>
<p>Smith has a chance to change the dynamic of the offense.&nbsp;</p>
<p>"I think you have to have balance," Smith said. "We have to be able to run the ball. We have to be able to execute in the quick game as well. But I think that we'll take our shots when we have the chance and Carson's definitely not afraid to take his chances when he sees them."&nbsp;</p>
<p>After the Eagles' opening drive resulted in that long touchdown bomb, they sputtered on the next two drives. Punt. Tipped-ball interception.&nbsp;</p>
<p>But then Wentz and the Birds got the ball back on their own 7-yard line and drove 93 yards on five plays with the help of a little hurry-up. The touchdown came on a 15-yard pass from Wentz to the other receiver he found under his tree during free agency.&nbsp;</p>
<p>On that play, Jeffery caught a 15-yard slant, ran into and out of the end zone before giving the ball to a fan in the first row.&nbsp;</p>
<p>"It felt great, but at the same time, man, it's just a play," Jeffery said. "Score points, that's what you're supposed to do."</p>
<p>Thursday night was the last time Wentz and his two biggest targets will be in a game together until the opener in Washington on Sept. 10. Jeffery isn't concerned about the lack of time he's had with Wentz because the two will have more practice time and "practice carries over into the game."&nbsp;</p>
<p>What does he want to see out of the offense heading into the regular season? &nbsp;</p>
<p>"Whatever it takes for us to win the game, man," Jeffery said. "That's what I want to see because at the end of the day, I want to be holding up the trophy. So that's what I want to see."</p>
<p>That would make Smith and Jeffery gifts that keep on giving.</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/alshon-jeffery" rel="tag">Alshon Jeffery</a>, <a href="/carson-wentz" rel="tag">Carson Wentz</a>, <a href="/tags/dave-zangaro" rel="tag">Dave Zangaro</a>, <a href="/tags/miami-dolphins" rel="tag">Miami Dolphins</a>, <a href="/tags/nfl" rel="tag">NFL</a>, <a href="/tags/philadelphia-eagles" rel="tag">Philadelphia Eagles</a>, <a href="/tags/torrey-smith" rel="tag">Torrey Smith</a></span>
        <div class="comments-container">
              <div id="respond-552271">
          <div id="552271" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-552271"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-552271"></div>
    <div id="taboola-container-text-links-post-552271"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-552226" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4486 first"><a href="http://www.csnphilly.com/eagles-tickets">Schedule/Tickets</a></li>
<li class="menu-4491"><a href="http://stats.csnphilly.com/fb/standings.asp">Standings</a></li>
<li class="menu-4496"><a href="http://stats.csnphilly.com/fb/teamstats.asp?teamno=21&amp;type=stats">Stats</a></li>
<li class="menu-4501"><a href="http://www.csnphilly.com/video/general/eagles">Video</a></li>
<li class="menu-4506 last"><a href="http://www.csnphilly.com/eagles-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-552226"></div>
  <span id='chrome-data-post-552226' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Eagles-Dolphins: Roob's 10 observations    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-552226"
         href="http://www.csnphilly.com/video/biggest-positives-concerns-eagles-3rd-preseason-game"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/7WWZcdMJG3iW?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/24/082417_eagles_1920x1080_1032024643998.jpg?itok=M4UXPA3i" width="656" height="369" alt="082417_eagles_1920x1080_1032024643998.jpg" title="Biggest positives, concerns from Eagles&#039; 3rd preseason game" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Eagles-Dolphins: Roob's 10 observations    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/reuben-frank-csnphillycom">Reuben Frank | CSNPhilly.com</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-eagles/eagles-dolphins-roobs-10-observations"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">August 24, 2017 10:50 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-552226" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-552226" id="comments-link-552226" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-552226">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p><a href="http://stats.csnphilly.com/fb/boxscore.asp?gamecode=20170824021&amp;home=21&amp;vis=15" target="_blank">BOX SCORE</a></p>
<p>The final 2017 preseason tune-up was much shorter than anticipated for the <a href="http://www.csnphilly.com/philadelphia-eagles" target="_blank">Eagles</a>' starters. They usually go&nbsp;2½&nbsp;quarters in the third preseason game. This time, they went one quarter.</p>
<p>The final verdict with 2½&nbsp;weeks to go before opening day?</p>
<p>Some good, some not so good. More good than bad but enough bad for concern.</p>
<p>So here are Thursday's&nbsp;10 instant observations off the Eagles' 38-31 preseason win over the Dolphins at the Linc <a href="http://www.csnphilly.com/philadelphia-flyers/instant-replay-eagles-38-dolphins-31" target="_blank"><em><strong>(see Instant Replay)</strong></em></a>.</p>
<p><strong>1.</strong> Very interesting for Doug Pederson to yank Carson Wentz after only four possessions and one quarter. Almost always, the first offense and the starting quarterback play not only the first half but into the second half. Well into the second half. But I'm OK with it. Wentz engineered two TD drives, he connected with Torrey Smith for the first time on a big play, he hit Alshon Jeffery for completions of 15 and 20 yards, he found Zach Ertz three times for 12, 14 and 18 yards, he got the ball in the end zone a couple times, and he did it all behind an offensive line that still looks shaky. Ideally, you'd like to see Wentz out there a little longer building chemistry with his new weapons. He&nbsp;threw only 23 passes in the entire preseason, but I saw enough. More importantly, Pederson&nbsp;saw enough. He's ready. The No. 1 goal of this preseason was to get Wentz to FedExField&nbsp;healthy on&nbsp;Sept. 10. Goal accomplished. Let's get the Jets out of the way and head down to Landover!</p>
<p><strong>2. </strong>Speaking of that offensive line … the inconsistency is troubling. There are plays in which&nbsp;these guys are destroying people. Opening up nice running lanes and giving Wentz time to chuck the ball down the field. Then there are plays in which&nbsp;they just look disjointed and they get overwhelmed. That's going to be the nature of the preseason, but by the third preseason game, you expect a higher measure of consistency, especially from a group that other than left guard has been together for a couple years now. I really got the sense that one of the reasons Pederson gave Wentz the early hook was because he just doesn't want to get him hurt. But in 2½ weeks, he won't have that luxury. I really thought the O-line was going to be a strength of this team, but right now, it's more of a concern than anything.</p>
<p><strong>3.</strong> On the list of positives to come out of this game, seeing&nbsp;Smith run under a deep ball from&nbsp;Wentz and reel it in for a 50-yard touchdown is pretty darn high up. Why is that so notable? For starters, because Smith hadn't caught a pass —&nbsp;or even been targeted —&nbsp;in the first two preseason games. And, really, nobody quite knows what to expect from Smith, whose numbers have dropped steadily the last few years. But most importantly, because Smith —&nbsp;whose 17.0 career yards per catch figure is second highest among active receivers (behind DeSean Jackson) —&nbsp;gives Wentz and&nbsp;this offense a dimension that was so lacking a year ago. Speed. The last time the Eagles had a 50-yard TD play to a wideout in a real game? It was thrown by Sam Bradford and caught by Jordan Matthews. The longest TD catch an Eagles wideout had last year was Nelson Agholor's 40-yarder against the Giants. You can't play football that way, trying to drive 80 yards in 12 plays all the time. Wentz throws a beautiful deep ball. And if Smith can be the player he looked like on that first drive&nbsp;Thursday&nbsp;night, he'll finally have somebody to catch them.</p>
<p><strong>4. </strong>To those who believed Wendell Smallwood was on the roster bubble, <em>this</em>&nbsp;is why he never was. He's a solid back. Smallwood is faster, fitter and smarter than last year, when he averaged 4.1 yards per carry and had big games in wins against two pretty good opponents —&nbsp;the Steelers and Falcons. Corey Clement is a nice story, Donnel Pumphrey may one day blossom and Darren Sproles is explosive but on a pitch count. Smallwood is a complete back and while he's not the best blocker in the world, he'll give you an honest effort. I wish he had gotten more than four carries against the Dolphins, but he turned them into 28 yards. He ran hard and looked fast in his first preseason action of the summer. LeGarrette Blount may still be the Eagles' lead back, but I think when all is said and done, Smallwood will be right there in terms of snaps, touches and production.</p>
<p><strong>5. </strong>Ronald Darby came back down to earth a little bit, giving up that 72-yard pass from Jay Cutler to DeVante Parker and then committing a 42-yard pass interference penalty on the bomb to Kenny Stills in the end zone. Darby had good coverage on Parker but just mistimed his jump against a guy four inches taller. He didn't have bad coverage on Stills either but just clobbered him early in the end zone when he probably didn't have to. Darby isn't as good as he looked last week against the Bills, his former team, and he's not as bad as he looked&nbsp;Thursday&nbsp;night against the Dolphins, another team that knows him well. Hopefully for the Eagles, we see a lot&nbsp;more of last week's Darby than this week's Darby.</p>
<p><strong>6.</strong> Mychal Kendricks. OK, I'm not trading him unless I'm getting at least a second-round pick back. Kendricks is playing great football right now, the kind we haven't seen him play in a few years. Is it a fluke? If this was a rookie playing against third-stringers, you'd take it with a grain of salt. But this is what we saw from Kendricks his first couple years —&nbsp;an athletic&nbsp;playmaker —&nbsp;and what we've always known he was capable of doing if healthy. The Eagles have so little depth at linebacker, they just can't afford to give Kendricks away. I know he's got that price tag —&nbsp;$4.85 million base salary this year, $6.6 million cap hit —&nbsp;but the way I see it, he earned himself a job with his play this preseason. I want him here.</p>
<p><strong>7. </strong>I've been saying since January that Ertz is going to have a big year and I'm sticking with my prediction —&nbsp;96 catches for the fifth-year tight end. Ertz caught 78 last year in 14 games, and that's 5.5 catches per game. Just by projecting that over 16 games, you're looking at 89. And factor in the increase in accuracy I expect from Wentz —&nbsp;let's say 62.4 percent to 65.4 percent —&nbsp;and I really think Ertz will be in the mid-90s. He and Wentz really have a strong connection, and you saw it&nbsp;Thursday&nbsp;night in the brief time they were on the field together. Ertz and&nbsp;Matthews were Wentz's comfort zone last year, and Matthews is gone. If he stays healthy —&nbsp;and he's&nbsp;missed only three games&nbsp;in four years —&nbsp;Ertz is going to put up monster numbers this year. &nbsp;</p>
<p><strong>8.</strong> For those who think the Eagles are going to cut&nbsp;Pumphrey, ain't happening. This is a rookie fourth-round pick and the plan was never to give him a major role in the offense this year. So certainly a couple ineffective preseason games in his rookie year aren't going to change the Eagles' feelings about the all-time college football rushing leader. Pumphrey looked a little better&nbsp;Thursday&nbsp;night with 37 yards on 12 carries (and a nice gain wiped out by a Mack Hollins hold) and five catches for 37 yards. Hey, that's an upgrade from the first two games in which&nbsp;he gained two yards on seven carries. Pumphrey is a guy people need to be patient with. Remember, LeSean McCoy averaged 3.3 yards per carry in his rookie preseason back in 2009. I don't know if Pumphrey will ever be a special player, but I do know it's too early to determine a month into his first preseason that he's not.</p>
<p><strong>9.</strong> Some thoughts on the first defense. I think it's&nbsp;going to be really fun to watch. It&nbsp;played&nbsp;Thursday night without Brandon Graham and Jordan Hicks, two of its&nbsp;most talented players, but still looked fast, physical and aggressive. It&nbsp;did give up 14 points in that first quarter but the one drive was just a two-yarder after a turnover. The big play from Cutler to Parker to set up the other TD wasn't good, but overall I see a lot more positives than negatives from this group. Heck, even Vinny Curry got a sack&nbsp;Thursday&nbsp;night. Right now, this is a group that's forcing turnovers, getting to the quarterback, just playing well together. The question mark is always going to be the deep secondary, especially in this division. And that's a question this group still must answer. But overall, I like what I see.&nbsp;</p>
<p><strong>10. </strong>Final thought on defensive end Steven Means. If I'm putting together a 53-man roster, I'm finding a spot on there for Means. I just like the way he gets after it. Means is in his fifth NFL season and has played 20 games for three teams, including eight for the Eagles last year. Remember his sack and forced fumble on&nbsp;Bradford in the win over the Vikings? I like that Means —&nbsp;at 6-3, 265 pounds —&nbsp;can play outside or swing inside and allow Fletcher Cox to move outside. Means isn't a guy who's going to ever start, but I feel like he can be productive with 10 to 12 snaps a game behind Graham, Derek Barnett, Curry and Chris Long and lots of special teams work. I just like the way he plays.&nbsp;</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/alshon-jeffery" rel="tag">Alshon Jeffery</a>, <a href="/carson-wentz" rel="tag">Carson Wentz</a>, <a href="/tags/corey-clement" rel="tag">Corey Clement</a>, <a href="/tags/miami-dolphins" rel="tag">Miami Dolphins</a>, <a href="/tags/mychal-kendricks" rel="tag">Mychal Kendricks</a>, <a href="/tags/philadelphia-eagles" rel="tag">Philadelphia Eagles</a>, <a href="/tags/reuben-frank" rel="tag">Reuben Frank</a>, <a href="/tags/torrey-smith" rel="tag">Torrey Smith</a></span>
        <div class="comments-container">
              <div id="respond-552226">
          <div id="552226" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-552226"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-552226"></div>
    <div id="taboola-container-text-links-post-552226"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/171/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/philadelphia-eagles/eagles-spice-things-tempo-will-it-be-mainstay-offense" class="story-explorer-item" id="headline-552276">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/25/usa-zach-ertz-alshon-jeffery.jpg?itok=hQMdpz-9" width="656" height="369" alt="usa-zach-ertz-alshon-jeffery.jpg" title="Eagles spice things up with tempo, but will it be mainstay of offense?" /></span>
  <span class="item-headline">Eagles spice things up with tempo, but will it be mainstay of offense?</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/eagles-wrs-alshon-jeffery-torrey-smith-show-glimpse-explosiveness" class="story-explorer-item" id="headline-552271">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/25/ap-eagles-jeffery-smith.jpg?itok=arh8vnSE" width="656" height="369" alt="ap-eagles-jeffery-smith.jpg" title="Eagles WRs Alshon Jeffery, Torrey Smith show glimpse of explosiveness" /></span>
  <span class="item-headline">Eagles WRs Alshon Jeffery, Torrey Smith show glimpse of explosiveness</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/eagles-dolphins-roobs-10-observations" class="story-explorer-item" id="headline-552226">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/24/ap-mychal-kendricks.jpg?itok=NtD7Soda" width="656" height="369" alt="ap-mychal-kendricks.jpg" title="Eagles-Dolphins: Roob&#039;s 10 observations" /></span>
  <span class="item-headline">Eagles-Dolphins: Roob's 10 observations</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/instant-replay-eagles-38-dolphins-31" class="story-explorer-item" id="headline-552211">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/24/ap-eagles-alshon-jeffery.jpg?itok=lTrNgiJh" width="656" height="369" alt="ap-eagles-alshon-jeffery.jpg" title="Instant Replay: Eagles 38, Dolphins 31" /></span>
  <span class="item-headline">Instant Replay: Eagles 38, Dolphins 31</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/eagles-without-brandon-graham-jordan-hicks-vs-dolphins" class="story-explorer-item" id="headline-552126">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/24/ap-brandon-graham-jordan-hicks.jpg?itok=UJsfP86W" width="656" height="369" alt="ap-brandon-graham-jordan-hicks.jpg" title="Eagles without Brandon Graham, Jordan Hicks vs. Dolphins" /></span>
  <span class="item-headline">Eagles without Brandon Graham, Jordan Hicks vs. Dolphins</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/lesean-mccoy-ok-player-colin-kaepernick-not-worth-chaos" class="story-explorer-item" id="headline-552056">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/24/ap-lesean-mccoy-bills-presser.jpg?itok=rVEWDSFg" width="656" height="369" alt="ap-lesean-mccoy-bills-presser.jpg" title="LeSean McCoy: &#039;OK&#039; player Colin Kaepernick not worth the &#039;chaos&#039;" /></span>
  <span class="item-headline">LeSean McCoy: 'OK' player Colin Kaepernick not worth the 'chaos'</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/nfl-notes-suspended-cowboys-rb-ezekiel-elliott-play-preseason-game" class="story-explorer-item" id="headline-552036">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/24/usa-ezekiel-elliott.jpg?itok=O7eLGeE_" width="656" height="369" alt="usa-ezekiel-elliott.jpg" title="NFL Notes: Suspended Cowboys RB Ezekiel Elliott to play in preseason game" /></span>
  <span class="item-headline">NFL Notes: Suspended Cowboys RB Ezekiel Elliott to play in preseason game</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/nfl-praises-philadelphia-hosting-record-setting-2017-nfl-draft" class="story-explorer-item" id="headline-551971">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/24/ap-nfl-draft-art-museum.jpg?itok=LkhhnAhK" width="656" height="369" alt="ap-nfl-draft-art-museum.jpg" title="NFL praises Philadelphia for hosting record-setting 2017 NFL draft" /></span>
  <span class="item-headline">NFL praises Philadelphia for hosting record-setting 2017 NFL draft</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/already-conversation-start-derek-barnett-has-great-opportunity-thursday" class="story-explorer-item" id="headline-551641">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/23/ap-derek-barnett.jpg?itok=KoYbzewZ" width="656" height="369" alt="ap-derek-barnett.jpg" title="Already &#039;in the conversation&#039; to start, Derek Barnett has great opportunity Thursday" /></span>
  <span class="item-headline">Already 'in the conversation' to start, Derek Barnett has great opportunity Thursday</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/eagles-dolphins-preseason-game-10-players-watch" class="story-explorer-item" id="headline-551896">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/24/usa-torrey-smith-wendell-smallwood-legarrette-blount.jpg?itok=8Rvd1vuE" width="656" height="369" alt="usa-torrey-smith-wendell-smallwood-legarrette-blount.jpg" title="Eagles-Dolphins preseason game: 10 players to watch" /></span>
  <span class="item-headline">Eagles-Dolphins preseason game: 10 players to watch</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/nfl-notes-supporters-hold-rally-colin-kaepernick-nfl-headquarters" class="story-explorer-item" id="headline-551731">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/23/ap-colin-kaepernick-fans.jpg?itok=sZzfWrF8" width="656" height="369" alt="ap-colin-kaepernick-fans.jpg" title="NFL Notes: Supporters hold rally for Colin Kaepernick at NFL headquarters" /></span>
  <span class="item-headline">NFL Notes: Supporters hold rally for Colin Kaepernick at NFL headquarters</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/former-eagles-special-teamer-bryan-braman-heading-saints" class="story-explorer-item" id="headline-551721">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/23/usa-bryan-braman-eagles.jpg?itok=b9RvtlIH" width="656" height="369" alt="usa-bryan-braman-eagles.jpg" title="Former Eagles special teamer Bryan Braman heading to Saints" /></span>
  <span class="item-headline">Former Eagles special teamer Bryan Braman heading to Saints</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/trades-veteran-offensive-linemen-signal-eagles-confidence-depth-position" class="story-explorer-item" id="headline-551656">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/23/ap-halapoulivaati-vaitai-dillon-gordon.jpg?itok=0lNXA4nQ" width="656" height="369" alt="ap-halapoulivaati-vaitai-dillon-gordon.jpg" title="Trades of veteran offensive linemen signal Eagles&#039; confidence in depth at position" /></span>
  <span class="item-headline">Trades of veteran offensive linemen signal Eagles' confidence in depth at position</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/dolphins-coach-adam-gase-reflects-good-experience-interviewing-eagles" class="story-explorer-item" id="headline-551646">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/23/ap-adam-gase-dolphins.jpg?itok=MkZUMQeg" width="656" height="369" alt="ap-adam-gase-dolphins.jpg" title="Dolphins coach Adam Gase reflects on &#039;good experience&#039; interviewing with Eagles" /></span>
  <span class="item-headline">Dolphins coach Adam Gase reflects on 'good experience' interviewing with Eagles</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/bryce-treggs-joking-about-gofundme-hopes-appeal-process-helps-fine" class="story-explorer-item" id="headline-551591">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/23/usa-bryce-treggs.jpg?itok=FEwsCLkY" width="656" height="369" alt="usa-bryce-treggs.jpg" title="Bryce Treggs, joking about GoFundMe, hopes appeal process helps with fine" /></span>
  <span class="item-headline">Bryce Treggs, joking about GoFundMe, hopes appeal process helps with fine</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/nfl-notes-giants-wrs-odell-beckham-jr-brandon-marshall-listed-day-day" class="story-explorer-item" id="headline-551471">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/22/uspresswire-giants-beckham-marshall.jpg?itok=7vcGc5I4" width="656" height="369" alt="uspresswire-giants-beckham-marshall.jpg" title="NFL Notes: Giants WRs Beckham, Marshall listed as day to day" /></span>
  <span class="item-headline">NFL Notes: Giants WRs Beckham, Marshall listed as day to day</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/eagles-dolphins-joint-practice-day-2-observations-wentz-rebounds-rough-start" class="story-explorer-item" id="headline-551396">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/22/ap-carson-wentz.jpg?itok=h6aZDULa" width="656" height="369" alt="ap-carson-wentz.jpg" title="Eagles-Dolphins joint practice Day 2 observations: Wentz rebounds from rough start" /></span>
  <span class="item-headline">Eagles-Dolphins joint practice Day 2 observations: Wentz rebounds from rough start</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/eagles-notes-quotes-and-tidbits-pederson-calls-blount-beast-runner" class="story-explorer-item" id="headline-551376">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/22/us-blount.jpg?itok=gBQk8gc-" width="656" height="369" alt="us-blount.jpg" title="Eagles notes, quotes and tidbits: Pederson calls Blount &#039;a beast of a runner&#039;" /></span>
  <span class="item-headline">Eagles notes, quotes and tidbits: Pederson calls Blount 'a beast of a runner'</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/dolphins-nate-allen-can-only-think-positives-his-time-eagles" class="story-explorer-item" id="headline-551241">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/22/usa-nate-allen-dolphins.jpg?itok=ySbRmoUA" width="656" height="369" alt="usa-nate-allen-dolphins.jpg" title="Dolphins&#039; Nate Allen &#039;can only think of positives&#039; of his time with Eagles" /></span>
  <span class="item-headline">Dolphins' Nate Allen 'can only think of positives' of his time with Eagles</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-eagles/former-teammate-jay-cutler-thinks-alshon-jeffery-will-be-just-fine" class="story-explorer-item" id="headline-551056">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/08/21/usa-jay-cutler-alshon-jeffery.jpg?itok=AH-WdGSC" width="656" height="369" alt="usa-jay-cutler-alshon-jeffery.jpg" title="Former teammate Jay Cutler thinks Alshon Jeffery will be just fine" /></span>
  <span class="item-headline">Former teammate Jay Cutler thinks Alshon Jeffery will be just fine</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-eagles-article-media-card-css-ov" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-double">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><style>

@media screen and (max-width: 767px) {
.ellipsis-four-lines, .media-card_type-four-stories .story__title, .media-card_type-headlines .story .story__title a, .media-card_size-double.media-card_type-hero .story__text, .media-card.media-card_mobile-inline .story__title a, .media-card_type-two-stories .story__title {
    -webkit-line-clamp: 4;
    max-height: none!important;
}
.article-sidebar .media-card {
    display: block;
}

.story.story_count-2, .story.story_count-3, .story.story_count-4, .story.story_count-5 {
display:none;
}

.media-card_size-single.media-card_branded .media-card__inner {
    height: 80px!important;
}
}
</style> 

</div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-bean-eagles-suffix-" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-double">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">  <p class="text" style="font-style: italic;"><a style="color:#1788c1!important;" href="https://audioboom.com/channels/4816259"_blank">QUICK SLANTS PODCAST: Listen to Derrick Gunn and Reuben Frank talk about the the latest Eagles news.</a></p>

<script type="text/javascript" src="http://digitalassets.nbcsports.com/rsn/csnphilly/jquery-3.1.1.min.js"></script>
<script type="text/javascript">
$( ".text" ).insertBefore( $( ".tags-links" ) );
</script></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/csnphilly" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/csnphilly" class="genericon genericon-twitter">Twitter</a>          <a href="http://plus.google.com/+csnphilly" class="genericon genericon-googleplus">Google Plus</a>          <a href="http://instagram.com/csnphilly" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Philadelphia, L.P.</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com/">A Division of NBC Universal</a>          <a href="/tags/press-releases">Press Releases </a>          <a href="/contact-us">Contact Us</a>          <a href="http://www.nbcunicareers.com/">Employment Opportunities</a>          <a href="http://www.csnphilly.com/csn-internships">Internships</a>          <a href="/terms-service">Terms of Service</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="/page/purchase-policy">Purchase Policy</a>          <a href="/comcast-sportsnet/advertise-us">Advertise</a>          <a href="/advertising-guidelines">Advertising Guidelines</a>          <a href="/closed-captioning">Closed Captioning</a>          <a href="/channel-finder">Channel Finder</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://www.csnphilly.com/live-faq">Live FAQ</a>          <a href="/ontv">TV Listings</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefp.do" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?ov33bt"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Philadelphia Eagles";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NFL";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Football";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Reuben Frank | CSNPhilly.com";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Philadelphia Eagles";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="552276";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Eagles spice things up with tempo, but will it be mainstay of offense?";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="2.1.2";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/8959350" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="/sites/csnphilly/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__SxqTJzP204A3i1d5S9ZY_QsCmImrT84P85ECmR6mfdo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":519,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
