<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnphilly.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnphilly.com/philadelphia-phillies/best-mlb-white-sox-beat-crosstown-rival-cubs-snap-9-game-skid?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<meta name="description" content="We recap Monday&#039;s top MLB action, including the White Sox securing a 3-1 win over the crosstown Cubs to snap a nine-game skid." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<meta name="news_keywords" content="Chicago White Sox, MLB, Best of MLB, MLB Wrap, Chicago Cubs" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnphilly.com/sites/csnphilly/files/2017/07/25/uspresswire-whitesox-team-celebrate.jpg" />
<link rel="canonical" href="http://www.csnphilly.com/philadelphia-phillies/best-mlb-white-sox-beat-crosstown-rival-cubs-snap-9-game-skid" />
<link rel="shortlink" href="http://www.csnphilly.com/node/542376" />
<meta property="og:site_name" content="CSN Philly" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnphilly.com/philadelphia-phillies/best-mlb-white-sox-beat-crosstown-rival-cubs-snap-9-game-skid" />
<meta property="og:title" content="Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid" />
<meta property="og:description" content="We recap Monday&#039;s top MLB action, including the White Sox securing a 3-1 win over the crosstown Cubs to snap a nine-game skid." />
<meta property="og:updated_time" content="2017-07-25T01:01:20-04:00" />
<meta property="og:image" content="http://www.csnphilly.com/sites/csnphilly/files/2017/07/25/uspresswire-whitesox-team-celebrate.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnphilly.com/philadelphia-phillies/best-mlb-white-sox-beat-crosstown-rival-cubs-snap-9-game-skid" />
<meta name="twitter:title" content="Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid" />
<meta name="twitter:description" content="We recap Monday&#039;s top MLB action, including the White Sox securing a 3-1 win over the crosstown Cubs to snap a nine-game skid." />
<meta name="twitter:image" content="http://www.csnphilly.com/sites/csnphilly/files/2017/07/25/uspresswire-whitesox-team-celebrate.jpg" />
<meta property="article:published_time" content="2017-07-25T01:01:12-04:00" />
<meta property="article:modified_time" content="2017-07-25T01:01:20-04:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid | CSN Philly</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__LqXDLOEdu4FjANrDpUp-e9hLLmTMujC_lNNowZP2pPk__4j7vksssq8uPKxjky87FDjEQeTo92tKxLYjUQ1GU1K8__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__AZXF50rZZVJkWCUIG8g9h3ovDkyLHGd0VOgss0bAngI__iEj22FqQsUNx9olvT-6yKHKKvqgsq2HefquJr97ugMQ__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__shX8NN9Kq-qJ4JTbsn6ffyJQdkMcBJUltY59jDa3Hpo__qzP5zV3nFhqeqJMZV01lVbHNixk_lKgNOOcuwy6HAyY__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__3KeqFhE0lXk6jE6PgCQafOZPZR-b2yZV6KiJr_tGNJY__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/542376","title":"Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node542376","is_content":"1","type":"article","cag":{"author":"The-Associated-Press","league":"MLB","section":"Philadelphia-Phillies","sport":"Baseball","tags":"Best-of-MLB|Chicago-Cubs|Chicago-White-Sox|MLB|MLB-Wrap","team":"Philadelphia-Phillies"},"pubdate":"1500958872"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__CNkwMrd76LbgBpe8m-LAi3EqnCzaRNMBlyiVQY-5YLU__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js" async="async"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__d4KrvF-Hp4grp7uWbf8Z49upKesx-nt8QSauELdwNzw__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnphilly/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___WyM6b0R1KGOdVG5wfY5ByA_ESETPB9TpoBHvivcNU8__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2_3rumFoOLHMSkaq_mWUW7YuObxet4CY5o29LoxTPi2uGIN0WWApoONCp6ynBW-a6m&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__JXKg39VqFf2kjNs4YU4CRyZTx8aOI_NqUpRuMWDni_s__XN3u4eD4k4EsJ7A0BunYO7BJTkwxj4Vk0ni-_TUTdJw__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__uGy7mdgzUszOO-WRuOLQb9vvxnC8ZlVHDkVKnh5mPaM__80KDdFgIdbdNahGEFfR_LRm4p9GibyoqD5K3dqWOxsg__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-542376 node-type-article rsn-site rsn-site-csnphilly has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnphilly.com" id="home-page-link"></a>  <a href="http://www.csnphilly.com/philadelphia-eagles" class="dynamic-nav-link" data-tid="171">Eagles</a>  <a href="http://www.csnphilly.com/philadelphia-flyers" class="dynamic-nav-link" data-tid="201">Flyers</a>  <a href="http://www.csnphilly.com/phillies" class="dynamic-nav-link">Phillies</a>  <a href="http://www.csnphilly.com/philadelphia-76ers" class="dynamic-nav-link" data-tid="216">Sixers</a>  <a href="http://www.csnphilly.com/philadelphia-union" class="dynamic-nav-link" data-tid="231">Union</a>  <a href="http://www.csnphilly.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnphilly.com/podcasts" class="dynamic-nav-link">Podcasts</a>  <a href="http://www.csnphilly.com/the700level" class="dynamic-nav-link" data-tid="731">The700Level</a>  <a href="https://www.ticketcity.com/" target="_blank" class="dynamic-nav-link">Tickets</a>  <a href="http://www.csnphilly.com/live" class="dynamic-nav-link">Stream</a>  <a href="http://www.csnphilly.com/ncaa" class="dynamic-nav-link" data-tid="256">NCAA</a>  <a href="http://www.csnphilly.com/alerts" class="dynamic-nav-link">Alerts</a>  <a href="http://www.csnphilly.com/philadelphia-region-high-school-football-scoreboard" class="dynamic-nav-link">High Schools</a>  <a href="http://www.csnphilly.com/picknclick" class="dynamic-nav-link">Pick &#039;n Click</a>  <a href="http://www.csnphilly.com/philadelphia-soul" class="dynamic-nav-link" data-tid="246">Soul</a>  <a href="http://phillysportsbars.com/" class="dynamic-nav-link">Sports Bars</a>  <a href="http://csnphilly.com/tomboy" class="dynamic-nav-link">TOMBOY</a>  <a href="http://www.csnphilly.com/page/comcast-network" class="dynamic-nav-link">TCN</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://csnphilly.com/philliesstream" target="_blank">Stream the Phillies</a>        <a href="http://www.csnphilly.com/live-faq">Streaming FAQ</a>        <a href="https://www.ticketcity.com/mlb/philadelphia-phillies-tickets.html            " target="_blank">Tickets</a>        <a href="http://www.csnphilly.com/phillies-tickets">Schedule</a>        <a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a>        <a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a>        <a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=schedule">Results</a>        <a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=roster">Roster</a>        <a href="http://csnphilly.stats.com/gz/baseball/mlb/team/246">In-Game Live</a>        <a href="http://www.csnphilly.com/video/category/846">Video</a>        <a href="http://www.csnphilly.com/phillies-pulse">Pulse</a>        <a href="http://www.comcastsportsnet.com/" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnphilly.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Philadelphia" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnphilly.stats.com/score_ticker/index.html?sports=MLB%7CLOCAL%7CNFL%7CNHL%7CNBA%7CNASCAR%7CCFB%7CCBK%7CEPL%7CFORM1%7CGOLF%7CMLS%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-phillies" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnphilly.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Phillies Analysis</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-541956" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/pete-mackanin-was-great-series-win">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-mack-sound-web_1920x1080_1007093315972.jpg?itok=C4ggqB4x&amp;timestamp=1500853562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/170723-mack-sound-web_1920x1080_1007093315972.jpg?itok=t9DG5R_-&amp;timestamp=1500853562 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-mack-sound-web_1920x1080_1007093315972.jpg?itok=C4ggqB4x&amp;timestamp=1500853562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/170723-mack-sound-web_1920x1080_1007093315972.jpg?itok=t9DG5R_-&amp;timestamp=1500853562 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-mack-sound-web_1920x1080_1007093315972.jpg?itok=C4ggqB4x&amp;timestamp=1500853562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/170723-mack-sound-web_1920x1080_1007093315972.jpg?itok=t9DG5R_-&amp;timestamp=1500853562 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-mack-sound-web_1920x1080_1007093315972.jpg?itok=C4ggqB4x&amp;timestamp=1500853562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/170723-mack-sound-web_1920x1080_1007093315972.jpg?itok=t9DG5R_-&amp;timestamp=1500853562 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-mack-sound-web_1920x1080_1007093315972.jpg?itok=C4ggqB4x&amp;timestamp=1500853562" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:13</div>
                  </span>
        <span class="media-thumb__title">Mackanin: This was a &#039;great series win&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-541946" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/corey-seidman-luis-garcia-completely-different-pitcher">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-seidman-on-garcia-web_1920x1080_1007094339729.jpg?itok=zRD78QaW&amp;timestamp=1500852963 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/170723-seidman-on-garcia-web_1920x1080_1007094339729.jpg?itok=I0F8FHal&amp;timestamp=1500852963 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-seidman-on-garcia-web_1920x1080_1007094339729.jpg?itok=zRD78QaW&amp;timestamp=1500852963 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/170723-seidman-on-garcia-web_1920x1080_1007094339729.jpg?itok=I0F8FHal&amp;timestamp=1500852963 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-seidman-on-garcia-web_1920x1080_1007094339729.jpg?itok=zRD78QaW&amp;timestamp=1500852963 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/170723-seidman-on-garcia-web_1920x1080_1007094339729.jpg?itok=I0F8FHal&amp;timestamp=1500852963 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-seidman-on-garcia-web_1920x1080_1007094339729.jpg?itok=zRD78QaW&amp;timestamp=1500852963 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/170723-seidman-on-garcia-web_1920x1080_1007094339729.jpg?itok=I0F8FHal&amp;timestamp=1500852963 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/170723-seidman-on-garcia-web_1920x1080_1007094339729.jpg?itok=zRD78QaW&amp;timestamp=1500852963" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:20</div>
                  </span>
        <span class="media-thumb__title">Seidman: Garcia is a &#039;completely different pitcher&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-541941" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/what-should-phillies-do-about-outfield-situation">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/outfield-slide.jpg?itok=3zLZlVqw&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/outfield-slide.jpg?itok=086YV2Xd&amp;timestamp=1500852064 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/outfield-slide.jpg?itok=3zLZlVqw&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/outfield-slide.jpg?itok=086YV2Xd&amp;timestamp=1500852064 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/outfield-slide.jpg?itok=3zLZlVqw&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/outfield-slide.jpg?itok=086YV2Xd&amp;timestamp=1500852064 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/outfield-slide.jpg?itok=3zLZlVqw&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/outfield-slide.jpg?itok=086YV2Xd&amp;timestamp=1500852064 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/outfield-slide.jpg?itok=3zLZlVqw&amp;timestamp=1500852064" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:29</div>
                  </span>
        <span class="media-thumb__title">What should Phillies do about outfield situation?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-541936" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/corey-seidman-phillies-offense-best-7-game-stretch-2005">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/offense-slide.jpg?itok=MRl1PM50&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/offense-slide.jpg?itok=rQKJVLge&amp;timestamp=1500852064 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/offense-slide.jpg?itok=MRl1PM50&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/offense-slide.jpg?itok=rQKJVLge&amp;timestamp=1500852064 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/offense-slide.jpg?itok=MRl1PM50&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/offense-slide.jpg?itok=rQKJVLge&amp;timestamp=1500852064 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/offense-slide.jpg?itok=MRl1PM50&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/offense-slide.jpg?itok=rQKJVLge&amp;timestamp=1500852064 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/offense-slide.jpg?itok=MRl1PM50&amp;timestamp=1500852064" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:02</div>
                  </span>
        <span class="media-thumb__title">Seidman: Phillies&#039; offense on best 7-game stretch since 2005</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-541926" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/corey-seidman-odubel-herrera-here-stay">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/odubel-slide.jpg?itok=tgmyUr37&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/odubel-slide.jpg?itok=FOkUjSFp&amp;timestamp=1500852064 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/odubel-slide.jpg?itok=tgmyUr37&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/odubel-slide.jpg?itok=FOkUjSFp&amp;timestamp=1500852064 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/odubel-slide.jpg?itok=tgmyUr37&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/odubel-slide.jpg?itok=FOkUjSFp&amp;timestamp=1500852064 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/odubel-slide.jpg?itok=tgmyUr37&amp;timestamp=1500852064 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/odubel-slide.jpg?itok=FOkUjSFp&amp;timestamp=1500852064 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/odubel-slide.jpg?itok=tgmyUr37&amp;timestamp=1500852064" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:30</div>
                  </span>
        <span class="media-thumb__title">Seidman: Herrera is &#039;here to stay&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-541931" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/postgame-plus-phillies-continue-swing-bat-well">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/williams-slide.jpg?itok=vl5LStlq&amp;timestamp=1500851163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/williams-slide.jpg?itok=5lFgo_hr&amp;timestamp=1500851163 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/williams-slide.jpg?itok=vl5LStlq&amp;timestamp=1500851163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/williams-slide.jpg?itok=5lFgo_hr&amp;timestamp=1500851163 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/williams-slide.jpg?itok=vl5LStlq&amp;timestamp=1500851163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/williams-slide.jpg?itok=5lFgo_hr&amp;timestamp=1500851163 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/williams-slide.jpg?itok=vl5LStlq&amp;timestamp=1500851163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/williams-slide.jpg?itok=5lFgo_hr&amp;timestamp=1500851163 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/williams-slide.jpg?itok=vl5LStlq&amp;timestamp=1500851163" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:55</div>
                  </span>
        <span class="media-thumb__title">Postgame Plus: Phillies continue to swing the bat well</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-541921" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/john-kruk-too-much-depth-good-issue-phillies">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/depth-slide.jpg?itok=2wQ_iUK9&amp;timestamp=1500851163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/depth-slide.jpg?itok=SFACNaIc&amp;timestamp=1500851163 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/depth-slide.jpg?itok=2wQ_iUK9&amp;timestamp=1500851163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/depth-slide.jpg?itok=SFACNaIc&amp;timestamp=1500851163 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/depth-slide.jpg?itok=2wQ_iUK9&amp;timestamp=1500851163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/depth-slide.jpg?itok=SFACNaIc&amp;timestamp=1500851163 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/depth-slide.jpg?itok=2wQ_iUK9&amp;timestamp=1500851163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/depth-slide.jpg?itok=SFACNaIc&amp;timestamp=1500851163 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/depth-slide.jpg?itok=2wQ_iUK9&amp;timestamp=1500851163" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:17</div>
                  </span>
        <span class="media-thumb__title">Kruk: Too much depth good issue for Phillies</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-541796" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/mike-schmidt-i-didnt-what-i-saw-when-ryan-braun-showboated">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/jul2217_phillies2_1920x1080_1006699587714.jpg?itok=Ue8_TzvO&amp;timestamp=1500783062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/jul2217_phillies2_1920x1080_1006699587714.jpg?itok=yfKoy9MN&amp;timestamp=1500783062 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/jul2217_phillies2_1920x1080_1006699587714.jpg?itok=Ue8_TzvO&amp;timestamp=1500783062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/jul2217_phillies2_1920x1080_1006699587714.jpg?itok=yfKoy9MN&amp;timestamp=1500783062 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/jul2217_phillies2_1920x1080_1006699587714.jpg?itok=Ue8_TzvO&amp;timestamp=1500783062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/jul2217_phillies2_1920x1080_1006699587714.jpg?itok=yfKoy9MN&amp;timestamp=1500783062 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/jul2217_phillies2_1920x1080_1006699587714.jpg?itok=Ue8_TzvO&amp;timestamp=1500783062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/07/23/jul2217_phillies2_1920x1080_1006699587714.jpg?itok=yfKoy9MN&amp;timestamp=1500783062 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/07/23/jul2217_phillies2_1920x1080_1006699587714.jpg?itok=Ue8_TzvO&amp;timestamp=1500783062" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:43</div>
                  </span>
        <span class="media-thumb__title">Schmidt: &#039;I didn&#039;t like what I saw&#039; when Braun showboated</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnphilly.com/philadelphia-phillies" class="blog-name">Philadelphia Phillies</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/csnphilly" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/philadelphia-phillies" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefp.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/csnphilly" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="186" data-vocabulary="6" data-active="542376">
  <div class="articles">
    
<article id="post-542376" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4761 first"><a href="http://csnphilly.com/philliesstream">Stream</a></li>
<li class="menu-4766"><a href="http://www.csnphilly.com/phillies-tickets">Schedule/Tickets</a></li>
<li class="menu-4771"><a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a></li>
<li class="menu-4776"><a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a></li>
<li class="menu-4781"><a href="http://www.csnphilly.com/video/category/846">Video</a></li>
<li class="menu-4956 last"><a href="http://www.csnphilly.com/phillies-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-542376"></div>
  <span id='chrome-data-post-542376' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid    </h2>
              <!-- Image -->
                <div class="image">
            <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/25/uspresswire-whitesox-team-celebrate.jpg?itok=3cSGS7cw" width="656" height="369" alt="uspresswire-whitesox-team-celebrate.jpg" title="Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid" />          </div>
                      <div class="hero-image-credit">
          USA Today Images        </div>
            <!-- end Image -->
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/associated-press">The Associated Press</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-phillies/best-mlb-white-sox-beat-crosstown-rival-cubs-snap-9-game-skid"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">July 25, 2017 12:53 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-542376" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-542376" id="comments-link-542376" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-542376">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
                        </div>
    <p>CHICAGO -- Adam Engel and Matt Davidson homered and the White Sox snapped a nine-game losing streak with a 3-1 victory over the crosstown rival Cubs at Wrigley Field on Monday.</p>
<p>The Cubs lost for just the second time in 10 games following the All-Star break to fall a half-game behind idle first-place Milwaukee in the NL Central.</p>
<p>Engel lined his third homer of the season off reliever Justin Grimm (1-1) into the wind and several rows into the left-center bleachers to snap a 1-1 tie in the sixth. Davidson led off the eighth with his 19th homer, which sailed over the left-field stands and onto Waveland Avenue.</p>
<p>Miguel Gonzalez (5-9) allowed one run and seven hits in 7 1/3 innings to end a four-game losing streak and win for just the second time in 11 decisions.</p>
<p>Jose Abreu had two hits and doubled in a run for the AL-worst White Sox, who ended their longest slide in four years <a href="http://stats.csnphilly.com/mlb/recap.asp?g=370724116&amp;final=true" target="_blank"><em><strong>(see full recap)</strong></em></a>.</p>
<p><strong>Royals hit back-to-back HRs in 12th inning for win</strong><br>DETROIT -- Salvador Perez and Mike Moustakas hit consecutive homers in the 12th inning, and the Kansas City Royals won their sixth straight game, 5-3 over the Detroit Tigers on Monday night.</p>
<p>Hours after the Royals helped their pitching staff by acquiring Trevor Cahill and two relievers in a trade with San Diego, Kansas City outlasted the Tigers to stay 1 games behind first-place Cleveland in the AL Central. Jorge Bonifacio also homered for the Royals, who won despite squandering a 3-0 lead in the sixth.</p>
<p>Jakob Junis (3-2), one of seven relievers used by Kansas City, pitched a hitless 11th for the win. Kelvin Herrera finished for his 20th save in 23 chances.</p>
<p>Drew VerHagen (0-1) took the loss, allowing the homers to Perez and Moustakas in his third inning of work <a href="http://stats.csnphilly.com/mlb/recap.asp?g=370724106&amp;final=true" target="_blank"><em><strong>(see full recap)</strong></em></a>.</p>
<p><strong>Stanton homers twice as Marlins blank Rangers</strong><br>ARLINGTON, Texas -- Giancarlo Stanton hit more two home runs and moved into a tie for the major league lead, sending Adam Conley and the Miami Marlins over the Texas Rangers 4-0 on Monday night.</p>
<p>Stanton has 32 homers, including six in his last seven games, and matched Yankees rookie Aaron Judge for most in the majors. Stanton hit a two-run drive in the first inning and a solo shot in the eighth.</p>
<p>Texas star Adrian Beltre went 4 for 4, giving him 2,993 career hits. He moved closer to becoming the 31st player to reach 3,000.</p>
<p>Conley (3-3) pitched seven impressive innings during his second start since getting recalled from Triple-A New Orleans on July 18. He allowed seven hits and struck out five as he pitched past the sixth inning for the first time this season.</p>
<p>Martin Perez (5-8) went seven innings <a href="http://stats.csnphilly.com/mlb/recap.asp?g=370724113&amp;final=true" target="_blank"><em><strong>(see full recap)</strong></em></a>.</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/best-mlb" rel="tag">Best of MLB</a>, <a href="/tags/chicago-cubs" rel="tag">Chicago Cubs</a>, <a href="/tags/chicago-white-sox" rel="tag">Chicago White Sox</a>, <a href="/tags/mlb" rel="tag">MLB</a>, <a href="/tags/mlb-wrap" rel="tag">MLB Wrap</a></span>
        <div class="comments-container">
              <div id="respond-542376">
          <div id="542376" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-542376"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-542376"></div>
    <div id="taboola-container-text-links-post-542376"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-542436" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4761 first"><a href="http://csnphilly.com/philliesstream">Stream</a></li>
<li class="menu-4766"><a href="http://www.csnphilly.com/phillies-tickets">Schedule/Tickets</a></li>
<li class="menu-4771"><a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a></li>
<li class="menu-4776"><a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a></li>
<li class="menu-4781"><a href="http://www.csnphilly.com/video/category/846">Video</a></li>
<li class="menu-4956 last"><a href="http://www.csnphilly.com/phillies-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-542436"></div>
  <span id='chrome-data-post-542436' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Phillies prove no match for AL-best Astros in series opener    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-542436"
         href="http://www.csnphilly.com/video/pete-mackanin-houston-astros-are-good-team-weve-seen"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/lUhblAurWqit?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/25/072417-mackanin-web_1920x1080_1008165955713.jpg?itok=jbL66dEq" width="656" height="369" alt="072417-mackanin-web_1920x1080_1008165955713.jpg" title="Pete Mackanin: Houston Astros are &#039;as good a team as we&#039;ve seen&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Phillies prove no match for AL-best Astros in series opener    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/jim-salisbury-csnphillycom">Jim Salisbury | CSNPhilly.com</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-phillies/phillies-prove-no-match-al-best-astros-series-opener"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">July 25, 2017 1:52 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-542436" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-542436" id="comments-link-542436" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-542436">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p><a href="http://stats.csnphilly.com/mlb/boxscore.asp?gamecode=370724122&amp;final=true" target="_blank">BOX SCORE</a></p>
<p>A lot has changed since the Houston Astros last came to Philadelphia in 2014. Back then the Astros were a rebuilding team on their way to a 92-loss season after reaching triple-digit losses the previous three seasons.</p>
<p>Now, the Astros' rebuild is complete and they have the best record (66-33) in the American League and the second best in the majors after the Los Angeles Dodgers (68-31).</p>
<p>The Astros have a powerhouse offense that ranks first in the majors in runs (594), hits (1,105), doubles (222), homers (165), batting average (.293) and OPS (.863).</p>
<p>Those numbers burned the eyes of <a href="http://www.csnphilly.com/philadelphia-phillies">Phillies</a> manager Pete Mackanin when he got a look at them before Monday's game.</p>
<p>"When I look at their stat sheet and look at all their numbers, I really don't want to look at it," he said. "But once again, good pitching will stop good hitting, so if we can get good outings from some of our pitchers, we have a chance."</p>
<p>The Phillies did not get a good outing from their starting pitcher, nor did they get good work from the bullpen, as they lost Monday's series opener, 13-4 <a href="http://www.csnphilly.com/philadelphia-phillies/instant-replay-astros-13-phillies-4" target="_blank"><em><strong>(see Instant Replay)</strong></em></a>.</p>
<p>The Astros pounded out 18 hits and eight of them were for extra bases.</p>
<p>And they did all that damage without star shortstop Carlos Correa (.320/20/67). He is on the disabled list with a torn ligament in his thumb. Also, All-Star George Springer (.311/27/66) left the game in the third inning with a sore quad muscle.</p>
<p>So it could have been worse if the Astros had played with a full deck.</p>
<p>"We’ve been playing pretty well recently and these kinds of games happen," said Mackanin, whose club is 5-5 after the All-Star break. "Unfortunately, this was one of those games.</p>
<p>"Houston is as&nbsp;good a team as we've seen. They have nine guys with double-digit home runs. They are a real aggressive team, one of the best, if not the best, that we’ve seen. They have aggressive hitters. You can't make mistakes against them. Early in the count, they hack at those mistakes. They don’t strike out a lot.</p>
<p>"It was noticeable that they go up there ready to hit every pitch. They're not taking to get a look at the pitcher. If you make a mistake over the plate, they look to hurt you, to do damage."</p>
<p>The Phillies trailed 12-1 in the seventh inning before rookie Nick Williams tripled home three runs. Williams has three triples and 18 RBIs in 72 at-bats with the big club.</p>
<p>Cesar Hernandez had three hits and Odubel Herrera added a pair to raise his July batting average to .364 (24 for 66).</p>
<p>"Other than that, there weren't a lot of bright spots," Mackanin said.</p>
<p>Phillies starting pitcher Vince Velasquez, pitching against his former team, worked into the fourth inning, but had his outing cut short by a one-hour, 52-minute rain delay. Velasquez might not have pitched deep into the game even in good weather conditions. He struggled with location and did not use his secondary pitches effectively. He gave up a pair of home runs (to Brian McCann and Alex Bregman) in the second inning, both on fastballs.</p>
<p>Mackanin was rather blunt when asked how he thought Velasquez pitched.</p>
<p>"He gave up six hits, two home runs, in three innings," Mackanin said. "His velocity was OK, but if you don't locate against a team like this, you're going to get hurt."</p>
<p>Velasquez walked three. One of those walks turned into a run.</p>
<p>"They were hunting fastballs," Velasquez said. "Maybe if I utilized my secondary pitches more I would have slowed their bats down and protected my fastball better. They hammer mistakes.</p>
<p>"I probably could have done a better job if I executed. Correa was out of the lineup. If he was in there he probably would have done some damage, too. This team is hot. They're in first place for a reason. They're very selective. They are in the zone. They're locked in."</p>
<p>Ricardo Pinto picked up Velasquez when the game resumed in the top of the fourth inning. He was tagged for seven hits and six runs in 1 1/3 inning. Three of the runs were unearned.&nbsp;</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/carlos-correa" rel="tag">Carlos Correa</a>, <a href="/tags/cesar-hernandez" rel="tag">Cesar Hernandez</a>, <a href="/tags/george-springer" rel="tag">George Springer</a>, <a href="/tags/houston-astros" rel="tag">Houston Astros</a>, <a href="/tags/jim-salisbury" rel="tag">Jim Salisbury</a>, <a href="/tags/jose-altuve" rel="tag">Jose Altuve</a>, <a href="/tags/mlb" rel="tag">MLB</a>, <a href="/tags/nick-williams" rel="tag">nick williams</a>, <a href="/tags/odubel-herrera" rel="tag">odubel herrera</a>, <a href="/tags/pete-mackanin" rel="tag">pete mackanin</a>, <a href="/tags/philadelphia-phillies" rel="tag">Philadelphia Phillies</a>, <a href="/tags/ricardo-pinto" rel="tag">Ricardo Pinto</a>, <a href="/tags/vince-velasquez" rel="tag">vince velasquez</a></span>
        <div class="comments-container">
              <div id="respond-542436">
          <div id="542436" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-542436"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-542436"></div>
    <div id="taboola-container-text-links-post-542436"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-542366" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4761 first"><a href="http://csnphilly.com/philliesstream">Stream</a></li>
<li class="menu-4766"><a href="http://www.csnphilly.com/phillies-tickets">Schedule/Tickets</a></li>
<li class="menu-4771"><a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a></li>
<li class="menu-4776"><a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a></li>
<li class="menu-4781"><a href="http://www.csnphilly.com/video/category/846">Video</a></li>
<li class="menu-4956 last"><a href="http://www.csnphilly.com/phillies-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-542366"></div>
  <span id='chrome-data-post-542366' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Instant Replay: Astros 13, Phillies 4    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-542366"
         href="http://www.csnphilly.com/video/vince-velasquez-theres-lot-room-improvement-front-me"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/YNxwxazVzLL2?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/25/072417-velasquez-web_1920x1080_1008163907742.jpg?itok=LnLIQndl" width="656" height="369" alt="072417-velasquez-web_1920x1080_1008163907742.jpg" title="Vince Velasquez: &#039;There&#039;s a lot of room for improvement in front of me&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Instant Replay: Astros 13, Phillies 4    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/jim-salisbury-csnphillycom">Jim Salisbury | CSNPhilly.com</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-phillies/instant-replay-astros-13-phillies-4"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">July 25, 2017 12:30 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-542366" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-542366" id="comments-link-542366" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-542366">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p><a href="http://stats.csnphilly.com/mlb/boxscore.asp?gamecode=370724122" target="_blank">BOX SCORE</a></p>
<p>The Houston Astros are one of baseball's best teams and they played like it, hanging a 13-4 beating on the <a href="http://www.csnphilly.com/philadelphia-phillies">Phillies</a> at Citizens Bank Park on Monday night.</p>
<p>The Astros hit two home runs against Phillies starter Vince Velasquez in the second inning. The game was delayed for one hour, 52 minutes in the top of the fourth inning and when it resumed the Astros rallied for five runs in that frame to roll to their 66th win. Only the Los Angeles Dodgers have more.<br><br>The Astros out-hit the Phillies, 18-10. And they were without star shortstop Carlos Correa (.320/20/67). He is on the disabled list with a torn ligament in his thumb. Also, All-Star outfielder George Springer (.311/27/66) left the game in the third inning with a sore quad muscle.</p>
<p>The Phillies are 5-5 since the All-Star break and 34-63 overall.</p>
<p><strong>Starting pitching report</strong><br>Velasquez was originally Houston property. He was selected by that club in the second round of the 2010 draft and pitched in the majors with Houston in 2015. He was traded to the Phillies as part of the package for Ken Giles in December of that year.</p>
<p>The rain limited Velasquez’s outing to three-plus innings. He gave up six hits, four runs and walked three. He is 2-6.</p>
<p>Houston's Brad Peacock gave up a run in three innings of work.</p>
<p><strong>Bullpen report</strong><br>Ricardo Pinto had a tough night. He came on after the rain delay and was tagged for seven hits and six runs in 1 1/3 inning. Three of the runs were unearned.</p>
<p>Joe Musgrove pitched three scoreless innings for the Astros and got the win.</p>
<p><strong>At the plate</strong><br>Tommy Joseph doubled home the Phillies' first run.</p>
<p>The Phils trailed 12-1 in the seventh inning when Nick Williams stroked a three-run triple. Williams has three triples and 18 RBIs in 72 at-bats with the big club.</p>
<p>Houston had eight extra-base hits.</p>
<p>Brian McCann and Alex Bregman hit back-to-back homers for the Astros in the second inning. Houston leads the majors with 165 homers. McCann has 22 homers in his career against the Phillies.</p>
<p>Jose Altuve had four hits for the Astros. He also had four hits Sunday in Baltimore. He has a 16-game hitting streak.</p>
<p>Houston has scored double-digit runs in 16 games this season.</p>
<p><strong>Lineup stuff</strong><br>Howie Kendrick did not start, although he did hit into the game-ending double play as a pinch hitter. He is expected to start on Tuesday night. Manager Pete Mackanin said the team planned to be cautious with Kendrick, who was activated Friday after being on the disabled list with a hamstring strain.</p>
<p>Kendrick remains a possibility to be traded before next week's deadline. Reliever Pat Neshek is the Phils' top trade chip and could be dealt at any time.</p>
<p><strong>Up next</strong><br>The series continues on Tuesday night. Nick Pivetta (3-5, 5.58) pitches against Charlie Morton (7-4, 4.18).</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/houston-astros" rel="tag">Houston Astros</a>, <a href="/tags/instant-replay" rel="tag">Instant Replay</a>, <a href="/tags/jim-salisbury" rel="tag">Jim Salisbury</a>, <a href="/tags/mlb" rel="tag">MLB</a>, <a href="/tags/philadelphia-phillies" rel="tag">Philadelphia Phillies</a></span>
        <div class="comments-container">
              <div id="respond-542366">
          <div id="542366" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-542366"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-542366"></div>
    <div id="taboola-container-text-links-post-542366"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/186/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/philadelphia-phillies/phillies-prove-no-match-al-best-astros-series-opener" class="story-explorer-item" id="headline-542436">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/25/ap-astros-alex-bregman.jpg?itok=UGWi_31U" width="656" height="369" alt="ap-astros-alex-bregman.jpg" title="Phillies prove no match for AL-best Astros in series opener" /></span>
  <span class="item-headline">Phillies prove no match for AL-best Astros in series opener</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-white-sox-beat-crosstown-rival-cubs-snap-9-game-skid" class="story-explorer-item" id="headline-542376">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/25/uspresswire-whitesox-team-celebrate.jpg?itok=3cSGS7cw" width="656" height="369" alt="uspresswire-whitesox-team-celebrate.jpg" title="Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid" /></span>
  <span class="item-headline">Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/instant-replay-astros-13-phillies-4" class="story-explorer-item" id="headline-542366">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/25/uspresswire-phillies-andrew-knapp.jpg?itok=nRJHvQVY" width="656" height="369" alt="uspresswire-phillies-andrew-knapp.jpg" title="Instant Replay: Astros 13, Phillies 4" /></span>
  <span class="item-headline">Instant Replay: Astros 13, Phillies 4</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/mlb-notes-twins-braves-royals-padres-make-trades" class="story-explorer-item" id="headline-542306">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/24/usa-jaime-garcia.jpg?itok=2NIqczzM" width="656" height="369" alt="usa-jaime-garcia.jpg" title="MLB Notes: Twins-Braves, Royals-Padres make trades" /></span>
  <span class="item-headline">MLB Notes: Twins-Braves, Royals-Padres make trades</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/tonights-lineup-nick-williams-moves-3rd-hot-hitting-phillies" class="story-explorer-item" id="headline-542191">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/24/lineup.jpg?itok=vjpJLcB0" width="656" height="369" alt="lineup.jpg" title="Tonight&#039;s lineup: Nick Williams moves up to 3rd for hot-hitting Phillies" /></span>
  <span class="item-headline">Tonight's lineup: Nick Williams moves up to 3rd for hot-hitting Phillies</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-astros-5-things-vince-velasquez-faces-his-relentless-former-team" class="story-explorer-item" id="headline-542071">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/24/phillies-astros-game-notes-072417.jpg?itok=yKJbYYnb" width="656" height="369" alt="phillies-astros-game-notes-072417.jpg" title="Phillies-Astros 5 things: Vince Velasquez faces his relentless former team" /></span>
  <span class="item-headline">Phillies-Astros 5 things: Vince Velasquez faces his relentless former team</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-dodgers-lose-injured-clayton-kershaw-beat-braves-10-innings" class="story-explorer-item" id="headline-541971">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/23/ap-clayton-kershaw.jpg?itok=svi4uk8J" width="656" height="369" alt="ap-clayton-kershaw.jpg" title="Best of MLB: Dodgers lose injured Clayton Kershaw, beat Braves in 10 innings" /></span>
  <span class="item-headline">Best of MLB: Dodgers lose injured Clayton Kershaw, beat Braves in 10 innings</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/close-full-health-phillies-no-longer-look-worst-team-baseball" class="story-explorer-item" id="headline-541911">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/23/usa-jerad-eickhoff-phillies-brewers.jpg?itok=9W2a-nJ6" width="656" height="369" alt="usa-jerad-eickhoff-phillies-brewers.jpg" title="Close to full health, Phillies no longer look like the worst team in baseball" /></span>
  <span class="item-headline">Close to full health, Phillies no longer look like the worst team in baseball</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/instant-replay-phillies-6-brewers-3-game-recap" class="story-explorer-item" id="headline-541901">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/23/ap-nick-williams-phillies-brewers.jpg?itok=v5Li6s0y" width="656" height="369" alt="ap-nick-williams-phillies-brewers.jpg" title="Instant Replay: Phillies 6, Brewers 3" /></span>
  <span class="item-headline">Instant Replay: Phillies 6, Brewers 3</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/mlb-notes-astros-place-colin-moran-dl-after-foul-ball-face" class="story-explorer-item" id="headline-541881">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/23/usa-colin-moran-astros.jpg?itok=fmdbxGu4" width="656" height="369" alt="usa-colin-moran-astros.jpg" title="MLB Notes: Astros place Colin Moran on DL after foul ball to the face" /></span>
  <span class="item-headline">MLB Notes: Astros place Colin Moran on DL after foul ball to the face</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/todays-lineup-tommy-joseph-dropped-7th-series-finale-vs-brewers" class="story-explorer-item" id="headline-541876">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/23/phillies-today-lineup-2014.jpg?itok=FXfPu6w9" width="656" height="369" alt="phillies-today-lineup-2014.jpg" title="Today&#039;s Lineup: Tommy Joseph dropped to 7th for series finale vs. Brewers" /></span>
  <span class="item-headline">Today's Lineup: Tommy Joseph dropped to 7th for series finale vs. Brewers</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-show-fight-7-run-comeback-see-3-game-winning-streak-snapped-loss" class="story-explorer-item" id="headline-541801">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/23/usa-hector-neris-phillies-brewers.jpg?itok=eJpg7Mnx" width="656" height="369" alt="usa-hector-neris-phillies-brewers.jpg" title="Phillies show fight in 7-run comeback but see 3-game winning streak snapped in loss to Brewers" /></span>
  <span class="item-headline">Phillies show fight in 7-run comeback but see 3-game winning streak snapped in loss to Brewers</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-cubs-rally-8th-edge-cardinals-after-pitchers-duel" class="story-explorer-item" id="headline-541781">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/22/usa-ben-zobrist-cubs.jpg?itok=YCgtIJaR" width="656" height="369" alt="usa-ben-zobrist-cubs.jpg" title="Best of MLB: Cubs rally in 8th, edge Cardinals after pitchers&#039; duel" /></span>
  <span class="item-headline">Best of MLB: Cubs rally in 8th, edge Cardinals after pitchers' duel</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/instant-replay-brewers-9-phillies-8" class="story-explorer-item" id="headline-541761">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/22/ap-ryan-braun-phillies-brewers.jpg?itok=cReQtrOo" width="656" height="369" alt="ap-ryan-braun-phillies-brewers.jpg" title="Instant Replay: Brewers 9, Phillies 8" /></span>
  <span class="item-headline">Instant Replay: Brewers 9, Phillies 8</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/pete-mackanin-opens-about-phillies-prospects-trade-deadline-looming" class="story-explorer-item" id="headline-541721">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/22/ap-phillies-triple-slide.jpg?itok=MjXJlxfO" width="656" height="369" alt="ap-phillies-triple-slide.jpg" title="Pete Mackanin opens up about Phillies&#039; prospects with trade deadline looming" /></span>
  <span class="item-headline">Pete Mackanin opens up about Phillies' prospects with trade deadline looming</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/matt-klentak-plays-coy-about-phillies-interest-giancarlo-stanton-christian" class="story-explorer-item" id="headline-541706">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/22/usa-matt-klentak.jpg?itok=1nugV9kn" width="656" height="369" alt="usa-matt-klentak.jpg" title="Matt Klentak plays coy about Phillies&#039; interest in Giancarlo Stanton, Christian Yelich" /></span>
  <span class="item-headline">Matt Klentak plays coy about Phillies' interest in Giancarlo Stanton, Christian Yelich</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/mlb-notes-pablo-sandoval-returns-giants-minor-league-contract" class="story-explorer-item" id="headline-541691">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/22/usa-pablo-sandoval-red-sox.jpg?itok=lsS2iX5H" width="656" height="369" alt="usa-pablo-sandoval-red-sox.jpg" title="MLB Notes: Pablo Sandoval returns to Giants with minor league contract" /></span>
  <span class="item-headline">MLB Notes: Pablo Sandoval returns to Giants with minor league contract</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/aaron-altherr-hamstring-closer-returning-1st-anticipated" class="story-explorer-item" id="headline-541686">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/22/usa-aaron-altherr.jpg?itok=VlhRwfba" width="656" height="369" alt="usa-aaron-altherr.jpg" title="Aaron Altherr (hamstring) closer to returning than 1st anticipated" /></span>
  <span class="item-headline">Aaron Altherr (hamstring) closer to returning than 1st anticipated</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/tonights-lineup-howie-kendrick-returns-lineup-after-dl-stint" class="story-explorer-item" id="headline-541681">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/22/lineup.jpg?itok=-MFci4gf" width="656" height="369" alt="lineup.jpg" title="Tonight&#039;s Lineup: Howie Kendrick returns to the lineup after DL stint" /></span>
  <span class="item-headline">Tonight's Lineup: Howie Kendrick returns to the lineup after DL stint</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-brewers-5-things-opportunity-rare-4-game-win-streak" class="story-explorer-item" id="headline-541616">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/07/22/phillies-brewers-game-notes.jpg?itok=bWNNAkBQ" width="656" height="369" alt="phillies-brewers-game-notes.jpg" title="Phillies-Brewers 5 things: Opportunity for a rare 4-game win streak" /></span>
  <span class="item-headline">Phillies-Brewers 5 things: Opportunity for a rare 4-game win streak</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-phillies-suffix" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-double">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"> <p class="text" style="font-style: italic;"><a style="color:#1788c1!important;" href="http://www.csnphilly.com/podcasts">PHILLIES PODCASTS: Subscribe to the latest podcasts by John Kruk and Jim Salisbury.</a></p>  

<script type="text/javascript" src="http://digitalassets.nbcsports.com/rsn/csnphilly/jquery-3.1.1.min.js"></script>
<script type="text/javascript">
$( ".text" ).insertBefore( $( ".tags-links" ) );
</script></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-block-6" class="block block-block">

    
  <div class="content">
    <style>

.sections-list .link {
    color: #fff;
}


</style>  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/csnphilly" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/csnphilly" class="genericon genericon-twitter">Twitter</a>          <a href="http://plus.google.com/+csnphilly" class="genericon genericon-googleplus">Google Plus</a>          <a href="http://instagram.com/csnphilly" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Philadelphia, L.P.</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com/">A Division of NBC Universal</a>          <a href="/tags/press-releases">Press Releases </a>          <a href="/contact-us">Contact Us</a>          <a href="http://www.nbcunicareers.com/">Employment Opportunities</a>          <a href="http://www.csnphilly.com/csn-internships">Internships</a>          <a href="/terms-service">Terms of Service</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="/page/purchase-policy">Purchase Policy</a>          <a href="/comcast-sportsnet/advertise-us">Advertise</a>          <a href="/advertising-guidelines">Advertising Guidelines</a>          <a href="/closed-captioning">Closed Captioning</a>          <a href="/channel-finder">Channel Finder</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://www.csnphilly.com/live-faq">Live FAQ</a>          <a href="/ontv">TV Listings</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefp.do" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?osvi2d"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Philadelphia Phillies";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="MLB";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Baseball";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="The Associated Press";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Philadelphia Phillies";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="542376";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Best of MLB: White Sox beat crosstown rival Cubs to snap 9-game skid";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.27.5";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/1564765" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":460,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
