<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnphilly.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnphilly.com/philadelphia-phillies/phillies-diamondbacks-5-things-erratic-hellickson-facing-his-former-team?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<meta name="description" content="Jeremy Hellickson looks to build on his last start&#039;s success vs. his former team (4:10/CSN). Steven Tydings game notes" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<meta name="news_keywords" content="Philadelphia Phillies, Arizona Diamondbacks, Phillies diamondbacks, Jeremy Hellickson" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnphilly.com/sites/csnphilly/files/2017/06/25/matchup-phillies-pics-franco-delgado-dbacks-625-2017.png" />
<link rel="canonical" href="http://www.csnphilly.com/philadelphia-phillies/phillies-diamondbacks-5-things-erratic-hellickson-facing-his-former-team" />
<link rel="shortlink" href="http://www.csnphilly.com/node/533321" />
<meta property="og:site_name" content="CSN Philly" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnphilly.com/philadelphia-phillies/phillies-diamondbacks-5-things-erratic-hellickson-facing-his-former-team" />
<meta property="og:title" content="Phillies-Diamondbacks 5 things: Erratic Hellickson facing his former team" />
<meta property="og:description" content="Jeremy Hellickson looks to build on his last start&#039;s success vs. his former team (4:10/CSN). Steven Tydings game notes" />
<meta property="og:updated_time" content="2017-06-25T10:48:49-04:00" />
<meta property="og:image" content="http://www.csnphilly.com/sites/csnphilly/files/2017/06/25/matchup-phillies-pics-franco-delgado-dbacks-625-2017.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnphilly.com/philadelphia-phillies/phillies-diamondbacks-5-things-erratic-hellickson-facing-his-former-team" />
<meta name="twitter:title" content="Phillies-Diamondbacks 5 things: Erratic Hellickson facing his former team" />
<meta name="twitter:description" content="Jeremy Hellickson looks to build on his last start&#039;s success vs. his former team (4:10/CSN). Steven Tydings game notes" />
<meta name="twitter:image" content="http://www.csnphilly.com/sites/csnphilly/files/2017/06/25/matchup-phillies-pics-franco-delgado-dbacks-625-2017.png" />
<meta property="article:published_time" content="2017-06-25T10:48:30-04:00" />
<meta property="article:modified_time" content="2017-06-25T10:48:49-04:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Phillies-Diamondbacks 5 things: Erratic Hellickson facing his former team | CSN Philly</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__LqXDLOEdu4FjANrDpUp-e9hLLmTMujC_lNNowZP2pPk__4j7vksssq8uPKxjky87FDjEQeTo92tKxLYjUQ1GU1K8__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__AZXF50rZZVJkWCUIG8g9h3ovDkyLHGd0VOgss0bAngI__iEj22FqQsUNx9olvT-6yKHKKvqgsq2HefquJr97ugMQ__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__shX8NN9Kq-qJ4JTbsn6ffyJQdkMcBJUltY59jDa3Hpo__qzP5zV3nFhqeqJMZV01lVbHNixk_lKgNOOcuwy6HAyY__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__3KeqFhE0lXk6jE6PgCQafOZPZR-b2yZV6KiJr_tGNJY__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/533321","title":"Phillies-Diamondbacks 5 things: Erratic Hellickson facing his former team","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node533321","is_content":"1","type":"article","cag":{"author":"Steven-Tydings-CSNPhilly-com","league":"MLB","section":"Philadelphia-Phillies","sport":"Baseball","tags":"Arizona-Diamondbacks|jeremy-hellickson|Philadelphia-Phillies|Steven-Tydings","team":"Philadelphia-Phillies","field-videos":"John-Kruk-Edubray-Ramos-has-no-confidence-whatsoever"},"pubdate":"1498402110"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__CNkwMrd76LbgBpe8m-LAi3EqnCzaRNMBlyiVQY-5YLU__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js" async="async"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__d4KrvF-Hp4grp7uWbf8Z49upKesx-nt8QSauELdwNzw__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnphilly/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___WyM6b0R1KGOdVG5wfY5ByA_ESETPB9TpoBHvivcNU8__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2_3rumFoOLHMSkaq_mWUW7YuObxet4CY5o29LoxTPi2uGIN0WWApoONCp6ynBW-a6m&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__JXKg39VqFf2kjNs4YU4CRyZTx8aOI_NqUpRuMWDni_s__XN3u4eD4k4EsJ7A0BunYO7BJTkwxj4Vk0ni-_TUTdJw__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__uGy7mdgzUszOO-WRuOLQb9vvxnC8ZlVHDkVKnh5mPaM__80KDdFgIdbdNahGEFfR_LRm4p9GibyoqD5K3dqWOxsg__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-533321 node-type-article rsn-site rsn-site-csnphilly has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnphilly.com" id="home-page-link"></a>  <a href="http://www.csnphilly.com/philadelphia-eagles" class="dynamic-nav-link" data-tid="171">Eagles</a>  <a href="http://www.csnphilly.com/philadelphia-flyers" class="dynamic-nav-link" data-tid="201">Flyers</a>  <a href="http://www.csnphilly.com/phillies" class="dynamic-nav-link">Phillies</a>  <a href="http://www.csnphilly.com/philadelphia-76ers" class="dynamic-nav-link" data-tid="216">Sixers</a>  <a href="http://www.csnphilly.com/philadelphia-union" class="dynamic-nav-link" data-tid="231">Union</a>  <a href="http://www.csnphilly.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnphilly.com/podcasts" class="dynamic-nav-link">Podcasts</a>  <a href="http://www.csnphilly.com/the700level" class="dynamic-nav-link" data-tid="731">The700Level</a>  <a href="https://www.ticketcity.com/" target="_blank" class="dynamic-nav-link">Tickets</a>  <a href="http://www.csnphilly.com/live" class="dynamic-nav-link">Stream</a>  <a href="http://www.csnphilly.com/ncaa" class="dynamic-nav-link" data-tid="256">NCAA</a>  <a href="http://www.csnphilly.com/alerts" class="dynamic-nav-link">Alerts</a>  <a href="http://www.csnphilly.com/philadelphia-region-high-school-football-scoreboard" class="dynamic-nav-link">High Schools</a>  <a href="http://www.csnphilly.com/picknclick" class="dynamic-nav-link">Pick &#039;n Click</a>  <a href="http://www.csnphilly.com/philadelphia-soul" class="dynamic-nav-link" data-tid="246">Soul</a>  <a href="http://phillysportsbars.com/" class="dynamic-nav-link">Sports Bars</a>  <a href="http://csnphilly.com/tomboy" class="dynamic-nav-link">TOMBOY</a>  <a href="http://www.csnphilly.com/page/comcast-network" class="dynamic-nav-link">TCN</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://csnphilly.com/philliesstream" target="_blank">Stream the Phillies</a>        <a href="http://www.csnphilly.com/live-faq">Streaming FAQ</a>        <a href="https://www.ticketcity.com/mlb/philadelphia-phillies-tickets.html            " target="_blank">Tickets</a>        <a href="http://www.csnphilly.com/phillies-tickets">Schedule</a>        <a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a>        <a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a>        <a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=schedule">Results</a>        <a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=roster">Roster</a>        <a href="http://csnphilly.stats.com/gz/baseball/mlb/team/246">In-Game Live</a>        <a href="http://www.csnphilly.com/video/category/846">Video</a>        <a href="http://www.csnphilly.com/phillies-pulse">Pulse</a>        <a href="http://www.comcastsportsnet.com/" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnphilly.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Philadelphia" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnphilly.stats.com/score_ticker/index.html?sports=MLB%7CLOCAL%7CNFL%7CNHL%7CNBA%7CNASCAR%7CCFB%7CCBK%7CEPL%7CFORM1%7CGOLF%7CMLS%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-phillies" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnphilly.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Phillies Analysis</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-533276" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/ben-lively-outing-thwarted-after-being-too-pumped-hr">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies5_1920x1080_975569475768.jpg?itok=Lj4mdUCS&amp;timestamp=1498374062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies5_1920x1080_975569475768.jpg?itok=i1rEnTSA&amp;timestamp=1498374062 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies5_1920x1080_975569475768.jpg?itok=Lj4mdUCS&amp;timestamp=1498374062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies5_1920x1080_975569475768.jpg?itok=i1rEnTSA&amp;timestamp=1498374062 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies5_1920x1080_975569475768.jpg?itok=Lj4mdUCS&amp;timestamp=1498374062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies5_1920x1080_975569475768.jpg?itok=i1rEnTSA&amp;timestamp=1498374062 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies5_1920x1080_975569475768.jpg?itok=Lj4mdUCS&amp;timestamp=1498374062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies5_1920x1080_975569475768.jpg?itok=i1rEnTSA&amp;timestamp=1498374062 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies5_1920x1080_975569475768.jpg?itok=Lj4mdUCS&amp;timestamp=1498374062" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:06</div>
                  </span>
        <span class="media-thumb__title">Lively: Outing thwarted after being &#039;too pumped up&#039; from HR</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-533256" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/john-kruk-despite-fielding-error-odubel-herrera-has-been-hustling">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=RReIzsWM&amp;timestamp=1498371062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=A32se6Pj&amp;timestamp=1498371062 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=RReIzsWM&amp;timestamp=1498371062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=A32se6Pj&amp;timestamp=1498371062 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=RReIzsWM&amp;timestamp=1498371062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=A32se6Pj&amp;timestamp=1498371062 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=RReIzsWM&amp;timestamp=1498371062 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=A32se6Pj&amp;timestamp=1498371062 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=RReIzsWM&amp;timestamp=1498371062" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:18</div>
                  </span>
        <span class="media-thumb__title">Kruk: Despite fielding error, Herrera has been &#039;hustling&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-533241" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/john-kruk-once-again-phillies-thwarted-stranded-runners">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies2_1920x1080_975555139842.jpg?itok=FJNmwIGf&amp;timestamp=1498370462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies2_1920x1080_975555139842.jpg?itok=pk81tIv5&amp;timestamp=1498370462 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies2_1920x1080_975555139842.jpg?itok=FJNmwIGf&amp;timestamp=1498370462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies2_1920x1080_975555139842.jpg?itok=pk81tIv5&amp;timestamp=1498370462 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies2_1920x1080_975555139842.jpg?itok=FJNmwIGf&amp;timestamp=1498370462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies2_1920x1080_975555139842.jpg?itok=pk81tIv5&amp;timestamp=1498370462 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies2_1920x1080_975555139842.jpg?itok=FJNmwIGf&amp;timestamp=1498370462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies2_1920x1080_975555139842.jpg?itok=pk81tIv5&amp;timestamp=1498370462 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies2_1920x1080_975555139842.jpg?itok=FJNmwIGf&amp;timestamp=1498370462" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:49</div>
                  </span>
        <span class="media-thumb__title">Kruk: Once again Phillies thwarted by stranded runners</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-533236" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/ricky-bottalico-just-pathetic-outing-phillies">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies1_1920x1080_975555139725.jpg?itok=8wlC2Cpv&amp;timestamp=1498370462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies1_1920x1080_975555139725.jpg?itok=3nk_Vao3&amp;timestamp=1498370462 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies1_1920x1080_975555139725.jpg?itok=8wlC2Cpv&amp;timestamp=1498370462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies1_1920x1080_975555139725.jpg?itok=3nk_Vao3&amp;timestamp=1498370462 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies1_1920x1080_975555139725.jpg?itok=8wlC2Cpv&amp;timestamp=1498370462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies1_1920x1080_975555139725.jpg?itok=3nk_Vao3&amp;timestamp=1498370462 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies1_1920x1080_975555139725.jpg?itok=8wlC2Cpv&amp;timestamp=1498370462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/25/jun2417_phillies1_1920x1080_975555139725.jpg?itok=3nk_Vao3&amp;timestamp=1498370462 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/25/jun2417_phillies1_1920x1080_975555139725.jpg?itok=8wlC2Cpv&amp;timestamp=1498370462" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:44</div>
                  </span>
        <span class="media-thumb__title">Bottalico: &#039;Just a pathetic outing by the Phillies&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-532991" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/john-kruk-offense-used-joaquin-benoits-allowed-run-motivation">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/franco-slide.jpg?itok=dUEqQZTU&amp;timestamp=1498286163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/franco-slide.jpg?itok=mOuPf51J&amp;timestamp=1498286163 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/franco-slide.jpg?itok=dUEqQZTU&amp;timestamp=1498286163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/franco-slide.jpg?itok=mOuPf51J&amp;timestamp=1498286163 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/franco-slide.jpg?itok=dUEqQZTU&amp;timestamp=1498286163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/franco-slide.jpg?itok=mOuPf51J&amp;timestamp=1498286163 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/franco-slide.jpg?itok=dUEqQZTU&amp;timestamp=1498286163 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/franco-slide.jpg?itok=mOuPf51J&amp;timestamp=1498286163 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/franco-slide.jpg?itok=dUEqQZTU&amp;timestamp=1498286163" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:05</div>
                  </span>
        <span class="media-thumb__title">Kruk: The offense used Benoit&#039;s allowed run as motivation</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-532996" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/postgame-plus-mark-leiter-jr-keeps-it-simple-first-mlb-start">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-3-slide.jpg?itok=fbnBc8Xj&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/leiter-3-slide.jpg?itok=6SCrMhaR&amp;timestamp=1498285562 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-3-slide.jpg?itok=fbnBc8Xj&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/leiter-3-slide.jpg?itok=6SCrMhaR&amp;timestamp=1498285562 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-3-slide.jpg?itok=fbnBc8Xj&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/leiter-3-slide.jpg?itok=6SCrMhaR&amp;timestamp=1498285562 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-3-slide.jpg?itok=fbnBc8Xj&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/leiter-3-slide.jpg?itok=6SCrMhaR&amp;timestamp=1498285562 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-3-slide.jpg?itok=fbnBc8Xj&amp;timestamp=1498285562" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:49</div>
                  </span>
        <span class="media-thumb__title">Postgame Plus: Leiter Jr. keeps it simple in first MLB start</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-532981" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/mark-leiter-jr-continues-hot-streak-triple-first-big-league-win">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-slide-1.jpg?itok=FCpj30le&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/leiter-slide-1.jpg?itok=_MLdW6Wn&amp;timestamp=1498285562 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-slide-1.jpg?itok=FCpj30le&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/leiter-slide-1.jpg?itok=_MLdW6Wn&amp;timestamp=1498285562 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-slide-1.jpg?itok=FCpj30le&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/leiter-slide-1.jpg?itok=_MLdW6Wn&amp;timestamp=1498285562 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-slide-1.jpg?itok=FCpj30le&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/leiter-slide-1.jpg?itok=_MLdW6Wn&amp;timestamp=1498285562 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/leiter-slide-1.jpg?itok=FCpj30le&amp;timestamp=1498285562" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:32</div>
                  </span>
        <span class="media-thumb__title">Leiter Jr. continues hot streak from Triple A in first win</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-532976" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/ricky-bottalico-it-just-takes-one-hit-get-team-going">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/altherr-slide.jpg?itok=kQJZUWNO&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/altherr-slide.jpg?itok=ocyBeWK9&amp;timestamp=1498285562 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/altherr-slide.jpg?itok=kQJZUWNO&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/altherr-slide.jpg?itok=ocyBeWK9&amp;timestamp=1498285562 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/altherr-slide.jpg?itok=kQJZUWNO&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/altherr-slide.jpg?itok=ocyBeWK9&amp;timestamp=1498285562 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/altherr-slide.jpg?itok=kQJZUWNO&amp;timestamp=1498285562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/06/24/altherr-slide.jpg?itok=ocyBeWK9&amp;timestamp=1498285562 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/06/24/altherr-slide.jpg?itok=kQJZUWNO&amp;timestamp=1498285562" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:37</div>
                  </span>
        <span class="media-thumb__title">Bottalico: &#039;It just takes one hit to get the team going&#039;</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnphilly.com/philadelphia-phillies" class="blog-name">Philadelphia Phillies</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/csnphilly" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/philadelphia-phillies" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefp.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/csnphilly" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="186" data-vocabulary="6" data-active="533321">
  <div class="articles">
    
<article id="post-533321" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4761 first"><a href="http://csnphilly.com/philliesstream">Stream</a></li>
<li class="menu-4766"><a href="http://www.csnphilly.com/phillies-tickets">Schedule/Tickets</a></li>
<li class="menu-4771"><a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a></li>
<li class="menu-4776"><a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a></li>
<li class="menu-4781"><a href="http://www.csnphilly.com/video/category/846">Video</a></li>
<li class="menu-4956 last"><a href="http://www.csnphilly.com/phillies-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-533321"></div>
  <span id='chrome-data-post-533321' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Phillies-Diamondbacks 5 things: Erratic Hellickson facing his former team    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-533321"
         href="http://www.csnphilly.com/video/john-kruk-edubray-ramos-has-no-confidence-whatsoever"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/nYwWMh9_xa5F?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/25/jun2417_phillies3_1920x1080_975557699805.jpg?itok=0EcYZsMT" width="656" height="369" alt="jun2417_phillies3_1920x1080_975557699805.jpg" title="John Kruk: Edubray Ramos has &#039;no confidence whatsoever&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Phillies-Diamondbacks 5 things: Erratic Hellickson facing his former team    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/steven-tydings-csnphillycom">Steven Tydings | CSNPhilly.com</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-phillies/phillies-diamondbacks-5-things-erratic-hellickson-facing-his-former-team"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 25, 2017 10:48 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-533321" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-533321" id="comments-link-533321" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-533321">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
                        </div>
    <p><strong>Phillies (24-49) at Diamondbacks (47-28)</strong><br><em>4:10 p.m. on CSN; streaming live on CSNPhilly.com and the NBC Sports App</em></p>
<p>After Friday's victory, the <a href="http://www.csnphilly.com/philadelphia-phillies" target="_blank">Phillies</a> couldn't keep the good times rolling, losing 9-2 to the Diamondbacks on Saturday night. Jeremy Hellickson will take on his former team in Game 3 of the four-game set, opposing spot starter Randall Delgado.</p>
<p>Here are five things to know for Sunday afternoon:</p>
<p><strong>1. Hellickson vs. his former 'mates</strong><br>A year after he was traded by his original franchise, the Tampa Bay Rays, Hellickson was dealt by the D-backs on Nov. 14, 2015 to the Phillies for minor leaguer Sam McWilliams.&nbsp;</p>
<p>McWilliams is a 21-year-old righty in Single A for the D-backs right now, but his value is basically a bonus for Arizona: Hellickson was basically salary dumped on the Phillies, who bought low on the veteran righty.</p>
<p>While the 30-year-old lost his only start against Arizona last season, he went seven innings while allowing just three runs. And he provided a fair amount of value to the Phillies, pitching to a 3.71 ERA over 189 innings.&nbsp;</p>
<p>He leads the team with 15 starts this season, but he hasn't lived up to the promise of last season nor the qualifying offer he signed in the offseason. He has a 4.61 ERA and has allowed 16 home runs in 84 innings, all while watching his strikeout rate dwindle to a career-low.&nbsp;</p>
<p>Hellickson is actually coming off one of his better starts this year. He allowed just one run to the Cardinals in seven innings, even striking out four batters. He left with the game tied, but the Phillies' bullpen surrendered seven runs in a loss. The veteran righty hasn't won a start since May 19.</p>
<p>Hellickson has relatively good numbers against the current Diamondbacks squad, buoyed by a 1 for 11 mark from backup catcher Jeff Mathis. Paul Goldschmidt is 0 for 2 with three walks and a HBP against him, while Jake Lamb is 2 for 3 with a home run.</p>
<p><strong>2. Randall on the spot</strong><br>Delgado has seen his role on the D-backs staff flip-flop over the last month. He's moved from the bullpen to the rotation back to the bullpen.</p>
<p>And now he's back in the rotation.&nbsp;</p>
<p>Delgado is making a spot start to keep the pitching staff fresh in the middle of a stretch where the team plays 13 games in 13 nights. He's not unfamiliar to starting, having worked in the Braves' rotation to begin his career. However, he started just once in the 2015 and 2016 seasons combined before making four starts this season.&nbsp;</p>
<p>In his four starts, he was 0-1 with a 3.15 ERA over 20 innings, striking out 20. He threw just 25 pitches in his last appearance, which came in a two-inning relief appearance on June 21. He was stretched out to more than 90 pitches as a starter, but he will be 16 days removed from his last start. Therefore, the D-backs' bullpen will be on notice.</p>
<p>Delgado hasn't started against the Phillies since 2013 and holds a 3.29 ERA over 27 1/3 innings in nine total appearances against them. No current Phillie has faced him more than six times with Howie Kendrick going 0 for 5 with a walk against the righty. Maikel Franco is 3 for 3 with two home runs and a double.</p>
<p><strong>3. The road ahead</strong><br>Sunday's contest will be just the third game of a nine-game road trip for the Phillies. On Monday, they play the wraparound series finale against the D-backs and their ace, Zack Greinke, before traveling to Seattle for a two-game series.</p>
<p>The Phillies haven't played at Safeco Field since June 17-19, 2011. In that three-game set, the Phils lost two of three. The winning pitchers for the Mariners in that series, Michael Pineda and Jason Vargas, have been solid this season in the American League, albeit for the Yankees and Royals respectively.&nbsp;</p>
<p>After the quick two-game set, the Phillies will play three games at Citi Field before returning home. The Phillies are 2-4 against the Mets, who they haven't faced since April. The Mets are just 33-41 this season and could field an All-Star team with their disabled list.&nbsp;</p>
<p>Once the road trip ends, the Phillies play a pair of lackluster teams in the Pirates and Padres for seven games at Citizens Bank Park before the All-Star break. The Pirates are 35-40 while the Padres are 31-44.&nbsp;</p>
<p><strong>4. Players to watch<br>Phillies</strong>: <em>Freddy Galvis</em>&nbsp;has picked up at least two hits for the fourth straight game. The switch-hitting shortstop has gone 9 for 18 with three doubles, one triple and a homer during that stretch.</p>
<p><strong>Diamondbacks</strong>: After going 1 for 4 with a walk and a run scored on Saturday, <em>Paul Goldschmidt</em> is batting .331/.448/.610 on the season. That line has All-Star written all over it.</p>
<p><strong>5. This and that</strong><br>• Ben Lively became the first Phillies pitcher to hit a home run since Chad Billingsley vs. the Mets in 2015. Bet you didn't expect a Billingsley reference in these game notes!</p>
<p>• Saturday was the Phillies' first loss at Chase Field since Aug. 11, 2015. The starter for the D-backs in that game? Jeremy Hellickson.</p>
<p>• Going into Saturday, the Diamondbacks rotation led all of baseball with 9.5 Wins Above Replacement and a 3.51 ERA.&nbsp;</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/arizona-diamondbacks" rel="tag">Arizona Diamondbacks</a>, <a href="/tags/jeremy-hellickson" rel="tag">jeremy hellickson</a>, <a href="/tags/philadelphia-phillies" rel="tag">Philadelphia Phillies</a>, <a href="/tags/steven-tydings" rel="tag">Steven Tydings</a></span>
        <div class="comments-container">
              <div id="respond-533321">
          <div id="533321" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-533321"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-533321"></div>
    <div id="taboola-container-text-links-post-533321"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-533376" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4761 first"><a href="http://csnphilly.com/philliesstream">Stream</a></li>
<li class="menu-4766"><a href="http://www.csnphilly.com/phillies-tickets">Schedule/Tickets</a></li>
<li class="menu-4771"><a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a></li>
<li class="menu-4776"><a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a></li>
<li class="menu-4781"><a href="http://www.csnphilly.com/video/category/846">Video</a></li>
<li class="menu-4956 last"><a href="http://www.csnphilly.com/phillies-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-533376"></div>
  <span id='chrome-data-post-533376' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Phillies release Michael Saunders, Jeanmar Gomez     </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-533376"
         href="http://www.csnphilly.com/video/john-kruk-despite-fielding-error-odubel-herrera-has-been-hustling"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/OUBRPiQcWMHT?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=Lb3XxDOt" width="656" height="369" alt="jun2417_phillies4_1920x1080_975558723792.jpg" title="John Kruk: Despite fielding error, Odubel Herrera has been &#039;hustling&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Phillies release Michael Saunders, Jeanmar Gomez     </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/csnphillycom-staff">CSNPhilly.com Staff</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-phillies/phillies-release-michael-saunders-jeanmar-gomez"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 25, 2017 2:46 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-533376" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-533376" id="comments-link-533376" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-533376">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.csnphilly.com/sites/csnphilly/files/at-the-yard-salisbury-pod-header-blue-371.png" width=100% />
<iframe width="100%" height="407" style="background-color:transparent; display:block; max-width: 700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/publishing/playlist/v4?bg_fill_col=%23ecefef&amp;boo_content_type=channel&amp;data_for_content_type=4903615&amp;image_option=small&amp;link_color=%2358d1eb&amp;player_theme=light&amp;src=https%3A%2F%2Fapi.audioboom.com%2Fchannels%2F4903615%2Faudio_clips%3Finclude_child_channels%3D1" title="audioBoom player"></iframe></div></div></div>  </div>
</div>
          </div>
    <p>The Michael Saunders experiment is finally over.</p>
<p>The <a href="http://www.csnphilly.com/philadelphia-phillies" target="_blank">Phillies</a> have officially released Saunders and reliever Jeanmar Gomez after the pair were <a href="http://www.csnphilly.com/philadelphia-phillies/phillies-dfa-michael-saunders-jeanmar-gomez-call-cam-perkins-hoby-milner" target="_blank">designated for assignment Tuesday</a>. After clearing unconditional release waivers, the duo is now free to sign with any team.</p>
<p>Saunders signed a one-year, $9 million deal in the offseason to jolt the Phillies' power-needy corner outfield spots. Saunders&nbsp;floundered in his time with the Phillies, slashing .205/.257/.360 with six home runs, 20 RBIs and 51 strikeouts. Saunders boasted the league's worst on-base percentage among qualified hitters (.257).&nbsp;</p>
<p>With a white-hot May, Aaron Altherr supplanted Saunders in the outfield, making the Phillies' big offseason acquisition expendable.</p>
<p>After saving 37 games in 2016, Gomez's late-season struggles carried over to 2017. Gomez tossed a 4.85 ERA in 2016, en route to tossing the eighth-most saves in baseball. He was a noticeably&nbsp;different pitcher as the season wore on, as he lost his grip on the closer position. Gomez rounded out the year with a 19.13 ERA in September.</p>
<p>Gomez posted a 7.25 ERA in 18 appearances this season.</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/jeanmar-gomez" rel="tag">Jeanmar Gomez</a>, <a href="/tags/michael-saunders" rel="tag">Michael Saunders</a>, <a href="/tags/philadelphia-phillies" rel="tag">Philadelphia Phillies</a></span>
        <div class="comments-container">
              <div id="respond-533376">
          <div id="533376" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-533376"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-533376"></div>
    <div id="taboola-container-text-links-post-533376"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-533356" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4761 first"><a href="http://csnphilly.com/philliesstream">Stream</a></li>
<li class="menu-4766"><a href="http://www.csnphilly.com/phillies-tickets">Schedule/Tickets</a></li>
<li class="menu-4771"><a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a></li>
<li class="menu-4776"><a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a></li>
<li class="menu-4781"><a href="http://www.csnphilly.com/video/category/846">Video</a></li>
<li class="menu-4956 last"><a href="http://www.csnphilly.com/phillies-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-533356"></div>
  <span id='chrome-data-post-533356' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Today's Lineup: Howie Kendrick misses 4th straight, Ty Kelly starts at second base    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-533356"
         href="http://www.csnphilly.com/video/john-kruk-despite-fielding-error-odubel-herrera-has-been-hustling"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/OUBRPiQcWMHT?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/25/jun2417_phillies4_1920x1080_975558723792.jpg?itok=Lb3XxDOt" width="656" height="369" alt="jun2417_phillies4_1920x1080_975558723792.jpg" title="John Kruk: Despite fielding error, Odubel Herrera has been &#039;hustling&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Today's Lineup: Howie Kendrick misses 4th straight, Ty Kelly starts at second base    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/csnphillycom-staff">CSNPhilly.com Staff</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-phillies/todays-lineup-howie-kendrick-misses-4th-straight-ty-kelly-starts-second-base"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 25, 2017 2:07 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-533356" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-533356" id="comments-link-533356" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-533356">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://www.csnphilly.com/sites/csnphilly/files/at-the-yard-salisbury-pod-header-blue-371.png" width=100% />
<iframe width="100%" height="407" style="background-color:transparent; display:block; max-width: 700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/publishing/playlist/v4?bg_fill_col=%23ecefef&amp;boo_content_type=channel&amp;data_for_content_type=4903615&amp;image_option=small&amp;link_color=%2358d1eb&amp;player_theme=light&amp;src=https%3A%2F%2Fapi.audioboom.com%2Fchannels%2F4903615%2Faudio_clips%3Finclude_child_channels%3D1" title="audioBoom player"></iframe></div></div></div>  </div>
</div>
          </div>
    <p>After being demolished, 9-2, Saturday, Ty Kelly gets a rare start for the <a href="http://www.csnphilly.com/philadelphia-phillies" target="_blank">Phillies</a>&nbsp;in Game 3 of four vs. the Diamondbacks (4:10/CSN).</p>
<p>Howie Kendrick will miss his fourth straight game while dealing with hamstring tightness.&nbsp;</p>
<p>"We're just being cautious," manager Pete Mackanin said after Saturday’s loss.</p>
<p>Kelly will start at second base in his place. Andres Blanco had started the previous three games in Kendrick’s absence, where he went 1 for 11.</p>
<p>Kelly has hit .229 on the season with as many hits (8) as strikeouts. Kelly will bat eighth for the Phillies.</p>
<p>Freddy Galvis remains in the two-hole after picking up two hits Saturday. That's his fourth-straight game with at least two hits. Galvis is now hitting .300 in the month of June.</p>
<p>Jeremy Hellickson takes the mound for the Phillies, looking to build off of his best start of the month in his last outing. For more on Hellickson facing his former team, check out today’s game notes <em><strong><a href="http://www.csnphilly.com/philadelphia-phillies/phillies-diamondbacks-5-things-erratic-hellickson-facing-his-former-team" target="_blank">(see game notes)</a></strong></em>.&nbsp;</p>
<p>Here is the Phillies lineup:</p>
<p><strong>1.</strong> Cameron Perkins, LF<br><strong>2. </strong>Freddy Galvis, SS<br><strong>3.</strong> Aaron Altherr, RF<br><strong>4.</strong> Tommy Joseph, 1B<br><strong>5.</strong> Maikel Franco, 3B<br><strong>6.</strong> Odubel Herrera, CF<br><strong>7. </strong>Andrew Knapp, C<br><strong>8.</strong> Ty Kelly, 2B<br><strong>9.</strong> Jeremy Hellickson, P</p>
<p>Here is the D-backs lineup:</p>
<p><strong>1.</strong> Gregor Blanco, LF<br><strong>2.</strong> Nick Ahmed, SS<br><strong>3.</strong> Paul Goldschmidt, 1B<br><strong>4.</strong> Chris Owings, RF<br><strong>5.</strong> Daniel Descalso, 3B<br><strong>6.</strong> Brandon Drury, 2B<br><strong>7.</strong> Reymond Fuentes, CF<br><strong>8.</strong> Jeff Mathis, C<br><strong>9.</strong> Randall Delgado, P</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/arizona-diamondbacks" rel="tag">Arizona Diamondbacks</a>, <a href="/tags/howie-kendrick" rel="tag">Howie Kendrick</a>, <a href="/tags/philadelphia-phillies" rel="tag">Philadelphia Phillies</a>, <a href="/tags/ty-kelly" rel="tag">Ty Kelly</a></span>
        <div class="comments-container">
              <div id="respond-533356">
          <div id="533356" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-533356"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-533356"></div>
    <div id="taboola-container-text-links-post-533356"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/186/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/philadelphia-phillies/phillies-release-michael-saunders-jeanmar-gomez" class="story-explorer-item" id="headline-533376">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/25/usa-michael-saunders-jeanmar-gomez.jpg?itok=6tdLI_n-" width="656" height="369" alt="usa-michael-saunders-jeanmar-gomez.jpg" title="Phillies release Michael Saunders, Jeanmar Gomez " /></span>
  <span class="item-headline">Phillies release Michael Saunders, Jeanmar Gomez </span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/todays-lineup-howie-kendrick-misses-4th-straight-ty-kelly-starts-second-base" class="story-explorer-item" id="headline-533356">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/25/phillies-today-lineup-2014.jpg?itok=UFgDd9qT" width="656" height="369" alt="phillies-today-lineup-2014.jpg" title="Today&#039;s Lineup: Howie Kendrick misses 4th straight, Ty Kelly starts at second base" /></span>
  <span class="item-headline">Today's Lineup: Howie Kendrick misses 4th straight, Ty Kelly starts at second base</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/report-maikel-franco-more-available-trade-talks" class="story-explorer-item" id="headline-533331">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/25/ap-maikel-franco.jpg?itok=uwRmcxiG" width="656" height="369" alt="ap-maikel-franco.jpg" title="Report: Maikel Franco &#039;more than available&#039; in trade talks" /></span>
  <span class="item-headline">Report: Maikel Franco 'more than available' in trade talks</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-diamondbacks-5-things-erratic-hellickson-facing-his-former-team" class="story-explorer-item" id="headline-533321">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/25/matchup-phillies-pics-franco-delgado-dbacks-625-2017.png?itok=PGzABHtf" width="656" height="369" alt="matchup-phillies-pics-franco-delgado-dbacks-625-2017.png" title="Phillies-Diamondbacks 5 things: Erratic Hellickson facing his former team" /></span>
  <span class="item-headline">Phillies-Diamondbacks 5 things: Erratic Hellickson facing his former team</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/ben-lively-hits-1st-rough-patch-phillies-downed-desert-d-backs" class="story-explorer-item" id="headline-533261">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/25/ap-ben-lively-sad-2.jpg?itok=bO9zOnuZ" width="656" height="369" alt="ap-ben-lively-sad-2.jpg" title="Ben Lively hits 1st rough patch as Phillies downed in desert by D-backs" /></span>
  <span class="item-headline">Ben Lively hits 1st rough patch as Phillies downed in desert by D-backs</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/instant-replay-diamondbacks-9-phillies-2" class="story-explorer-item" id="headline-533226">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/25/ap-cameron-perkins-phillies.jpg?itok=6W9i92zU" width="656" height="369" alt="ap-cameron-perkins-phillies.jpg" title="Instant Replay: Diamondbacks 9, Phillies 2" /></span>
  <span class="item-headline">Instant Replay: Diamondbacks 9, Phillies 2</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-turner-taylor-key-nationals-18-3-blowout-vs-reds" class="story-explorer-item" id="headline-533206">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/24/usa-trea-turner-michael-taylor-nationals.jpg?itok=kQP3nec5" width="656" height="369" alt="usa-trea-turner-michael-taylor-nationals.jpg" title="Best of MLB: Turner, Taylor key Nationals&#039; 18-3 blowout vs. Reds" /></span>
  <span class="item-headline">Best of MLB: Turner, Taylor key Nationals' 18-3 blowout vs. Reds</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/trade-talk-phillies-have-standing-offer-reliever-pat-neshek" class="story-explorer-item" id="headline-533186">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/24/usa-pat-neshek-phillies.jpg?itok=pXYpNqOT" width="656" height="369" alt="usa-pat-neshek-phillies.jpg" title="Trade talk: Phillies have a &#039;standing offer&#039; for reliever Pat Neshek" /></span>
  <span class="item-headline">Trade talk: Phillies have a 'standing offer' for reliever Pat Neshek</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/tonights-lineup-odubel-herrera-moved-down-lineup-again" class="story-explorer-item" id="headline-533146">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/24/lineup.jpg?itok=LPQp5Cl4" width="656" height="369" alt="lineup.jpg" title="Tonight&#039;s lineup: Odubel Herrera moved down in the lineup again" /></span>
  <span class="item-headline">Tonight's lineup: Odubel Herrera moved down in the lineup again</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-diamondbacks-5-things-nothing-quality-ben-lively" class="story-explorer-item" id="headline-532966">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/24/matchup-phillies-pics-lamb-lively.jpg?itok=I6vnRTCP" width="656" height="369" alt="matchup-phillies-pics-lamb-lively.jpg" title="Phillies-Diamondbacks 5 things: Nothing but quality from Ben Lively?" /></span>
  <span class="item-headline">Phillies-Diamondbacks 5 things: Nothing but quality from Ben Lively?</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-royals-storm-back-9th-inning-win-over-blue-jays" class="story-explorer-item" id="headline-533026">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/24/uspresswire-royals-team-celebrate.jpg?itok=1Soxs0PR" width="656" height="369" alt="uspresswire-royals-team-celebrate.jpg" title="Best of MLB: Royals storm back in 9th inning for win over Blue Jays" /></span>
  <span class="item-headline">Best of MLB: Royals storm back in 9th inning for win over Blue Jays</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/mark-leiter-jr-picks-1st-big-league-win-phillies-cool-diamondbacks" class="story-explorer-item" id="headline-533021">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/24/leiter-slide-1.jpg?itok=UbE8-_SE" width="656" height="369" alt="leiter-slide-1.jpg" title="Mark Leiter Jr. picks up 1st big-league win as Phillies cool off Diamondbacks" /></span>
  <span class="item-headline">Mark Leiter Jr. picks up 1st big-league win as Phillies cool off Diamondbacks</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/instant-replay-phillies-6-diamondbacks-1" class="story-explorer-item" id="headline-532946">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/24/uspresswire-phillies-team-celebrate.jpg?itok=2wyNJ66b" width="656" height="369" alt="uspresswire-phillies-team-celebrate.jpg" title="Instant Replay: Phillies 6, Diamondbacks 1" /></span>
  <span class="item-headline">Instant Replay: Phillies 6, Diamondbacks 1</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/pat-neshek-and-pete-mackanin-goal-same-contribute-without-risking-injury" class="story-explorer-item" id="headline-532901">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/23/uspresswire-phillies-mackanin-neshek.jpg?itok=wFnvCKhD" width="656" height="369" alt="uspresswire-phillies-mackanin-neshek.jpg" title="For Pat Neshek and Pete Mackanin, goal is same: Contribute without risking injury" /></span>
  <span class="item-headline">For Pat Neshek and Pete Mackanin, goal is same: Contribute without risking injury</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/mlb-notes-red-sox-honor-david-ortiz-retiring-his-no-34" class="story-explorer-item" id="headline-532856">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/23/uspresswire-redsox-david-ortiz.jpg?itok=IUd3Lviu" width="656" height="369" alt="uspresswire-redsox-david-ortiz.jpg" title="MLB Notes: Red Sox honor David Ortiz by retiring his No. 34" /></span>
  <span class="item-headline">MLB Notes: Red Sox honor David Ortiz by retiring his No. 34</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/tonights-lineup-howie-kendrick-scratched-odubel-herrera-drops-6th" class="story-explorer-item" id="headline-532811">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/24/lineup.jpg?itok=LPQp5Cl4" width="656" height="369" alt="lineup.jpg" title="Tonight&#039;s lineup: Howie Kendrick scratched, Odubel Herrera drops to 6th" /></span>
  <span class="item-headline">Tonight's lineup: Howie Kendrick scratched, Odubel Herrera drops to 6th</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-diamondbacks-5-things-arizona-might-actually-be-hotter-hell-week" class="story-explorer-item" id="headline-532626">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/23/matchup-phillies-dbacks-kendrick-goldschmidt.jpg?itok=hf6HbJQR" width="656" height="369" alt="matchup-phillies-dbacks-kendrick-goldschmidt.jpg" title="Phillies-Diamondbacks 5 things: Arizona might actually be hotter than hell this week" /></span>
  <span class="item-headline">Phillies-Diamondbacks 5 things: Arizona might actually be hotter than hell this week</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-josh-reddicks-big-day-helps-astros-sweep" class="story-explorer-item" id="headline-532416">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/22/uspresswire-astros-josh-reddick.jpg?itok=fXTqwn8e" width="656" height="369" alt="uspresswire-astros-josh-reddick.jpg" title="Best of MLB: Josh Reddick&#039;s big day helps Astros sweep A&#039;s" /></span>
  <span class="item-headline">Best of MLB: Josh Reddick's big day helps Astros sweep A's</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/pete-mackanin-not-pleased-odubel-herreras-base-running-blunders" class="story-explorer-item" id="headline-532351">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/22/uspresswire-phillies-odubel-herrera_1.jpg?itok=hF51kDxf" width="656" height="369" alt="uspresswire-phillies-odubel-herrera.jpg" title="Pete Mackanin &#039;not pleased&#039; with Odubel Herrera&#039;s base-running blunders" /></span>
  <span class="item-headline">Pete Mackanin 'not pleased' with Odubel Herrera's base-running blunders</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/aaron-nolas-best-start-season-has-phillies-confident-hes-locking" class="story-explorer-item" id="headline-532256">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/06/22/usa-aaron-nola.jpg?itok=JrEy-0Vq" width="656" height="369" alt="usa-aaron-nola.jpg" title="Aaron Nola&#039;s best start of the season has Phillies confident he&#039;s locking in" /></span>
  <span class="item-headline">Aaron Nola's best start of the season has Phillies confident he's locking in</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-phillies-suffix" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-double">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"> <p class="text" style="font-style: italic;"><a style="color:#1788c1!important;" href="http://www.csnphilly.com/podcasts">PHILLIES PODCASTS: Subscribe to the latest podcasts by John Kruk and Jim Salisbury.</a></p>  

<script type="text/javascript" src="http://digitalassets.nbcsports.com/rsn/csnphilly/jquery-3.1.1.min.js"></script>
<script type="text/javascript">
$( ".text" ).insertBefore( $( ".tags-links" ) );
</script></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-block-6" class="block block-block">

    
  <div class="content">
    <style>

.sections-list .link {
    color: #fff;
}


</style>  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/csnphilly" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/csnphilly" class="genericon genericon-twitter">Twitter</a>          <a href="http://plus.google.com/+csnphilly" class="genericon genericon-googleplus">Google Plus</a>          <a href="http://instagram.com/csnphilly" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Philadelphia, L.P.</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com/">A Division of NBC Universal</a>          <a href="/tags/press-releases">Press Releases </a>          <a href="/contact-us">Contact Us</a>          <a href="http://www.nbcunicareers.com/">Employment Opportunities</a>          <a href="http://www.csnphilly.com/csn-internships">Internships</a>          <a href="/terms-service">Terms of Service</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="/page/purchase-policy">Purchase Policy</a>          <a href="/comcast-sportsnet/advertise-us">Advertise</a>          <a href="/advertising-guidelines">Advertising Guidelines</a>          <a href="/closed-captioning">Closed Captioning</a>          <a href="/channel-finder">Channel Finder</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://www.csnphilly.com/live-faq">Live FAQ</a>          <a href="/ontv">TV Listings</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefp.do" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?oq44ad"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Philadelphia Phillies";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="MLB";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Baseball";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Steven Tydings | CSNPhilly.com";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Philadelphia Phillies";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="533321";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Phillies-Diamondbacks 5 things: Erratic Hellickson facing his former team";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.27.3";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/4445572" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__mSpRsJ_mNd3l6Hx94u3S8Hmh6wjhiOyXH716RQhD29A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":422,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
