<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnphilly.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnphilly.com/philadelphia-phillies/phillies-push-win-streak-5-behind-continued-growth-maikel-franco-vince?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<meta name="description" content="Maikel Franco&#039;s grand slam and more growth pushed the Phillies&#039; win streak to five in a 7-4 decision over the Marlins on Wednesday. By Jim Salisbury" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<meta name="news_keywords" content="Philadelphia Phillies, Miami Marlins, Maikel Franco, Vince Velasquez" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnphilly.com/sites/csnphilly/files/2017/04/27/usa-freddy-galvis-maikel-franco.jpg" />
<link rel="canonical" href="http://www.csnphilly.com/philadelphia-phillies/phillies-push-win-streak-5-behind-continued-growth-maikel-franco-vince" />
<link rel="shortlink" href="http://www.csnphilly.com/node/514961" />
<meta property="og:site_name" content="CSN Philly" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnphilly.com/philadelphia-phillies/phillies-push-win-streak-5-behind-continued-growth-maikel-franco-vince" />
<meta property="og:title" content="Phillies push win streak to 5 behind continued growth from Maikel Franco, Vince Velasquez" />
<meta property="og:description" content="Maikel Franco&#039;s grand slam and more growth pushed the Phillies&#039; win streak to five in a 7-4 decision over the Marlins on Wednesday. By Jim Salisbury" />
<meta property="og:updated_time" content="2017-04-27T00:54:34-04:00" />
<meta property="og:image" content="http://www.csnphilly.com/sites/csnphilly/files/2017/04/27/usa-freddy-galvis-maikel-franco.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnphilly.com/philadelphia-phillies/phillies-push-win-streak-5-behind-continued-growth-maikel-franco-vince" />
<meta name="twitter:title" content="Phillies push win streak to 5 behind continued growth from Maikel Franco, Vince Velasquez" />
<meta name="twitter:description" content="Maikel Franco&#039;s grand slam and more growth pushed the Phillies&#039; win streak to five in a 7-4 decision over the Marlins on Wednesday. By Jim Salisbury" />
<meta name="twitter:image" content="http://www.csnphilly.com/sites/csnphilly/files/2017/04/27/usa-freddy-galvis-maikel-franco.jpg" />
<meta property="article:author" content="https://www.facebook.com/Jim-Salisbury-786382958145460/" />
<meta property="article:published_time" content="2017-04-27T00:35:45-04:00" />
<meta property="article:modified_time" content="2017-04-27T00:54:34-04:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Maikel Franco, Vince Velasquez extend Phillies' win streak</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__HPZzeVUkLT68D1FJTmzQto_2nl_dTK2F4C6ByyI-3Lw__YWa25Sh5pYu4XTzwg-N6B8w7Jx0Vh80vJQobD_eqNKc__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__2s4LqmS7ajL_KL-83VOLNecXRUa0_NAbMWIwTIdvTts__YuoyovkbmHwxLlrZHLKnw5NoaojJrrSU-wvZaGcqXKg__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__ZXyMdBl0buLF8vLGEao7S86RM2CjJz0jVh1zJsNr_Zg__SOEpjpUBnWWE2_JN2f--e5_YxWOtkCh9ZAupV88y-FA__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnphilly.com/sites/csnphilly/files/advagg_css/css__5P_0jIZnMez5K_C4iVqitqQABi6t0hv0ofNOh9qkdx8__RgsDjfBGPnQdIzJY9taMYyn3Us0vafGLz8pn4VmtwvE__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__JILlNGib1Hz87izGwrCoeUVWHEurARtSrto0pJK-26Q__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/514961","title":"Phillies push win streak to 5 behind continued growth from Maikel Franco, Vince Velasquez","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node514961","is_content":"1","type":"article","cag":{"author":"Jim-Salisbury-CSNPhilly-com","league":"MLB","section":"Philadelphia-Phillies","sport":"Baseball","tags":"Jim-Salisbury|Maikel-Franco|Miami-Marlins|Philadelphia-Phillies|vince-velasquez","team":"Philadelphia-Phillies","field-videos":"Maikel-Franco-I-m-just-coming-in-and-try-to-do-my-best"},"pubdate":"1493267745"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__ZPSNIc2V1mJcmCsS8dAa4wjhJEDPUDXiLclnt1wyQJo__RJ9xi9wU_oAnYHhFY0XWtFBkVimQ6UfUNThk7quaoZA__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js" async="async"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js" async="async"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__97TX66XCItf69p6-4twvumMIpchbZVLDVdG7Ce3zN1A__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnphilly/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___WyM6b0R1KGOdVG5wfY5ByA_ESETPB9TpoBHvivcNU8__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2_3rumFoOLHMSkaq_mWUW7YuObxet4CY5o29LoxTPi2uGIN0WWApoONCp6ynBW-a6m&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__NRBPtqXMfbnJnF-PrIangoYFOAhOS15PVR831iTDPYc__neeA2WYzvW7iFDxEaMLmZeh0A_inBsJJmSp2FuF-9ks__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__vgkAU7ftKvruRwfVcgbGzRP4sejSp5trysC_1C5Rtbo__qZ94Wuw8nP9OidqrZTPVyh5pF2ogBAbTpvL9ZYpwd7I__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js"></script>
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__BHbH70wS7-F90kHyP54oL4hqEmk1FqPhmrI9TPl8Tak__ml4144ZU23dDWLgm95iCVeMdpCa_uz8znrMUGpmoZN0__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-514961 node-type-article rsn-site rsn-site-csnphilly has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnphilly.com" id="home-page-link"></a>  <a href="http://www.csnphilly.com/philadelphia-eagles" class="dynamic-nav-link" data-tid="171">Eagles</a>  <a href="http://www.csnphilly.com/philadelphia-flyers" class="dynamic-nav-link" data-tid="201">Flyers</a>  <a href="http://www.csnphilly.com/philadelphia-76ers" class="dynamic-nav-link" data-tid="216">Sixers</a>  <a href="http://www.csnphilly.com/phillies" class="dynamic-nav-link">Phillies</a>  <a href="http://www.csnphilly.com/philadelphia-union" class="dynamic-nav-link" data-tid="231">Union</a>  <a href="http://www.csnphilly.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnphilly.com/live" class="dynamic-nav-link">Stream</a>  <a href="http://www.csnphilly.com/podcasts" class="dynamic-nav-link">Podcasts</a>  <a href="http://www.csnphilly.com/the700level" class="dynamic-nav-link" data-tid="731">The700Level</a>  <a href="http://www.csnphilly.com/ncaa" class="dynamic-nav-link" data-tid="256">NCAA</a>  <a href="http://www.csnphilly.com/alerts" class="dynamic-nav-link">Alerts</a>  <a href="http://csnphilly.com/tomboy" class="dynamic-nav-link">TOMBOY</a>  <a href="http://www.csnphilly.com/philadelphia-region-high-school-football-scoreboard" class="dynamic-nav-link">High Schools</a>  <a href="http://www.csnphilly.com/picknclick" class="dynamic-nav-link">Pick &#039;n Click</a>  <a href="http://www.csnphilly.com/philadelphia-soul" class="dynamic-nav-link" data-tid="246">Soul</a>  <a href="http://phillysportsbars.com/" class="dynamic-nav-link">Sports Bars</a>  <a href="http://www.csnphilly.com/page/comcast-network" class="dynamic-nav-link">TCN</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://csnphilly.com/philliesstream">Stream the Phillies</a>        <a href="http://www.csnphilly.com/live-faq">Streaming FAQ</a>        <a href="http://csnphilly.stats.com/gz/baseball/mlb/team/246">In-Game Live</a>        <a href="http://stats.csnphilly.com/mlb/teamreports.asp?tm=22&amp;report=schedule">Schedule</a>        <a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a>        <a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a>        <a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=roster">Roster</a>        <a href="http://www.csnphilly.com/video/category/846">Video</a>        <a href="http://www.csnphilly.com/phillies-pulse">Pulse</a>        <a href="http://www.comcastsportsnet.com/" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnphilly.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Philadelphia" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnphilly.stats.com/score_ticker/index.html?sports=MLB%7CLOCAL%7CNFL%7CNHL%7CNBA%7CNASCAR%7CCFB%7CCBK%7CEPL%7CFORM1%7CGOLF%7CMLS%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-phillies" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnphilly.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Phillies Analysis</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-514911" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/postgame-plus-phillies-look-sharp-5-game-win-streak">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies2_1920x1080_930652739542.jpg?itok=KO1_d1a4&amp;timestamp=1493273462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/27/042617_phillies2_1920x1080_930652739542.jpg?itok=Ste6FzzE&amp;timestamp=1493273462 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies2_1920x1080_930652739542.jpg?itok=KO1_d1a4&amp;timestamp=1493273462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/27/042617_phillies2_1920x1080_930652739542.jpg?itok=Ste6FzzE&amp;timestamp=1493273462 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies2_1920x1080_930652739542.jpg?itok=KO1_d1a4&amp;timestamp=1493273462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/27/042617_phillies2_1920x1080_930652739542.jpg?itok=Ste6FzzE&amp;timestamp=1493273462 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies2_1920x1080_930652739542.jpg?itok=KO1_d1a4&amp;timestamp=1493273462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/27/042617_phillies2_1920x1080_930652739542.jpg?itok=Ste6FzzE&amp;timestamp=1493273462 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies2_1920x1080_930652739542.jpg?itok=KO1_d1a4&amp;timestamp=1493273462" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:02</div>
                  </span>
        <span class="media-thumb__title">Postgame Plus: Phillies look sharp in 5-game win streak</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-514916" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/ben-davis-phillies-playing-good-confident-baseball">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies_1920x1080_930644547792.jpg?itok=Kl-9_VDF&amp;timestamp=1493273462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/27/042617_phillies_1920x1080_930644547792.jpg?itok=25UzndeJ&amp;timestamp=1493273462 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies_1920x1080_930644547792.jpg?itok=Kl-9_VDF&amp;timestamp=1493273462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/27/042617_phillies_1920x1080_930644547792.jpg?itok=25UzndeJ&amp;timestamp=1493273462 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies_1920x1080_930644547792.jpg?itok=Kl-9_VDF&amp;timestamp=1493273462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/27/042617_phillies_1920x1080_930644547792.jpg?itok=25UzndeJ&amp;timestamp=1493273462 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies_1920x1080_930644547792.jpg?itok=Kl-9_VDF&amp;timestamp=1493273462 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/27/042617_phillies_1920x1080_930644547792.jpg?itok=25UzndeJ&amp;timestamp=1493273462 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/27/042617_phillies_1920x1080_930644547792.jpg?itok=Kl-9_VDF&amp;timestamp=1493273462" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:53</div>
                  </span>
        <span class="media-thumb__title">Davis: Phillies playing &#039;good, confident baseball&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-514461" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/jim-salisbury-tuesdays-phillies-marlins-game-postponed">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/26/042517-phillies-postponed-web1493160009467_7000k_1920x1080_929478723637.jpg?itok=VrGmVVwv&amp;timestamp=1493188262 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/26/042517-phillies-postponed-web1493160009467_7000k_1920x1080_929478723637.jpg?itok=1EOlXcIo&amp;timestamp=1493188262 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/26/042517-phillies-postponed-web1493160009467_7000k_1920x1080_929478723637.jpg?itok=VrGmVVwv&amp;timestamp=1493188262 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/26/042517-phillies-postponed-web1493160009467_7000k_1920x1080_929478723637.jpg?itok=1EOlXcIo&amp;timestamp=1493188262 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/26/042517-phillies-postponed-web1493160009467_7000k_1920x1080_929478723637.jpg?itok=VrGmVVwv&amp;timestamp=1493188262 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/26/042517-phillies-postponed-web1493160009467_7000k_1920x1080_929478723637.jpg?itok=1EOlXcIo&amp;timestamp=1493188262 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/26/042517-phillies-postponed-web1493160009467_7000k_1920x1080_929478723637.jpg?itok=VrGmVVwv&amp;timestamp=1493188262 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/26/042517-phillies-postponed-web1493160009467_7000k_1920x1080_929478723637.jpg?itok=1EOlXcIo&amp;timestamp=1493188262 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/26/042517-phillies-postponed-web1493160009467_7000k_1920x1080_929478723637.jpg?itok=VrGmVVwv&amp;timestamp=1493188262" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:21</div>
                  </span>
        <span class="media-thumb__title">Salisbury: Tuesday&#039;s Phillies-Marlins game postponed</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-513981" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/several-prospects-showing-philadelphia-phillies-have-won-recent-trades">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/25/neris-slide.jpg?itok=N14gbK39&amp;timestamp=1493106962 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/25/neris-slide.jpg?itok=gNYCspY_&amp;timestamp=1493106962 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/25/neris-slide.jpg?itok=N14gbK39&amp;timestamp=1493106962 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/25/neris-slide.jpg?itok=gNYCspY_&amp;timestamp=1493106962 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/25/neris-slide.jpg?itok=N14gbK39&amp;timestamp=1493106962 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/25/neris-slide.jpg?itok=gNYCspY_&amp;timestamp=1493106962 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/25/neris-slide.jpg?itok=N14gbK39&amp;timestamp=1493106962 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/25/neris-slide.jpg?itok=gNYCspY_&amp;timestamp=1493106962 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/25/neris-slide.jpg?itok=N14gbK39&amp;timestamp=1493106962" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:47</div>
                  </span>
        <span class="media-thumb__title">Several prospects showing Phillies have won recent trades</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-513761" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/postgame-plus-maikel-francos-right-field-walk-shows-progress">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco3.jpg?itok=t7Ts5eIU&amp;timestamp=1492923362 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/franco3.jpg?itok=HLnMe0bm&amp;timestamp=1492923362 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco3.jpg?itok=t7Ts5eIU&amp;timestamp=1492923362 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/franco3.jpg?itok=HLnMe0bm&amp;timestamp=1492923362 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco3.jpg?itok=t7Ts5eIU&amp;timestamp=1492923362 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/franco3.jpg?itok=HLnMe0bm&amp;timestamp=1492923362 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco3.jpg?itok=t7Ts5eIU&amp;timestamp=1492923362 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/franco3.jpg?itok=HLnMe0bm&amp;timestamp=1492923362 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco3.jpg?itok=t7Ts5eIU&amp;timestamp=1492923362" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:59</div>
                  </span>
        <span class="media-thumb__title">Postgame Plus: Franco&#039;s right field walk off shows progress</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-513741" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/jim-salisbury-breaks-down-tommy-josephs-bizarre-sequence-10th-inning">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/joseph2.jpg?itok=mO__HmwC&amp;timestamp=1492921562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/joseph2.jpg?itok=DDMlvJew&amp;timestamp=1492921562 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/joseph2.jpg?itok=mO__HmwC&amp;timestamp=1492921562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/joseph2.jpg?itok=DDMlvJew&amp;timestamp=1492921562 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/joseph2.jpg?itok=mO__HmwC&amp;timestamp=1492921562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/joseph2.jpg?itok=DDMlvJew&amp;timestamp=1492921562 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/joseph2.jpg?itok=mO__HmwC&amp;timestamp=1492921562 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/joseph2.jpg?itok=DDMlvJew&amp;timestamp=1492921562 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/joseph2.jpg?itok=mO__HmwC&amp;timestamp=1492921562" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:09</div>
                  </span>
        <span class="media-thumb__title">Salisbury recaps Joseph&#039;s &#039;bizarre sequence&#039; in 10th inning</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-513731" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/mike-schmidt-maikel-franco-could-take-after-walk-vs-braves">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco2.jpg?itok=gK5mrhgx&amp;timestamp=1492921021 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/franco2.jpg?itok=8TFoPIhR&amp;timestamp=1492921021 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco2.jpg?itok=gK5mrhgx&amp;timestamp=1492921021 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/franco2.jpg?itok=8TFoPIhR&amp;timestamp=1492921021 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco2.jpg?itok=gK5mrhgx&amp;timestamp=1492921021 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/franco2.jpg?itok=8TFoPIhR&amp;timestamp=1492921021 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco2.jpg?itok=gK5mrhgx&amp;timestamp=1492921021 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/23/franco2.jpg?itok=8TFoPIhR&amp;timestamp=1492921021 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/23/franco2.jpg?itok=gK5mrhgx&amp;timestamp=1492921021" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:44</div>
                  </span>
        <span class="media-thumb__title">Schmidt: Franco &#039;could take off&#039; after walk-off vs. Braves</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-513506" class="link link_type-block link_type-play" href="http://www.csnphilly.com/video/ricky-bottalico-rain-delay-neris-cant-something-be-easy">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/21/neris-slide.jpg?itok=kxm1kbeE&amp;timestamp=1492831862 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/21/neris-slide.jpg?itok=JzMaJjF1&amp;timestamp=1492831862 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/21/neris-slide.jpg?itok=kxm1kbeE&amp;timestamp=1492831862 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/21/neris-slide.jpg?itok=JzMaJjF1&amp;timestamp=1492831862 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/21/neris-slide.jpg?itok=kxm1kbeE&amp;timestamp=1492831862 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/21/neris-slide.jpg?itok=JzMaJjF1&amp;timestamp=1492831862 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/21/neris-slide.jpg?itok=kxm1kbeE&amp;timestamp=1492831862 1x, http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_2x_/public/2017/04/21/neris-slide.jpg?itok=JzMaJjF1&amp;timestamp=1492831862 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnphilly.com/sites/csnphilly/files/styles/half_6__desktop_large_/public/2017/04/21/neris-slide.jpg?itok=kxm1kbeE&amp;timestamp=1492831862" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:48</div>
                  </span>
        <span class="media-thumb__title">Bottalico on rain delay, Neris: &#039;Can&#039;t something be easy?&#039;</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnphilly.com/philadelphia-phillies-news" class="blog-name">Philadelphia Phillies</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/csnphilly" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/philadelphia-phillies" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefp.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/csnphilly" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="186" data-vocabulary="6" data-active="514961">
  <div class="articles">
    
<article id="post-514961" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4761 first"><a href="http://csnphilly.com/philliesstream">Stream the Phillies</a></li>
<li class="menu-4766"><a href="http://stats.csnphilly.com/mlb/teamreports.asp?tm=22&amp;report=schedule">Schedule</a></li>
<li class="menu-4771"><a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a></li>
<li class="menu-4776"><a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a></li>
<li class="menu-4781"><a href="http://www.csnphilly.com/video/category/846">Video</a></li>
<li class="menu-4786 last"><a href="http://www.csnphilly.com/phillies-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-514961"></div>
  <span id='chrome-data-post-514961' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Phillies push win streak to 5 behind continued growth from Maikel Franco, Vince Velasquez    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-514961"
         href="http://www.csnphilly.com/video/maikel-franco-im-just-coming-and-try-do-my-best"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/oPGN_IypSfDg?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/27/042617_franco_grand_slam_1920x1080_930661955595.jpg?itok=dw7lJwPh" width="656" height="369" alt="042617_franco_grand_slam_1920x1080_930661955595.jpg" title="Maikel Franco: &#039;I&#039;m just coming in and try to do my best&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Phillies push win streak to 5 behind continued growth from Maikel Franco, Vince Velasquez    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/jim-salisbury-csnphillycom">Jim Salisbury | CSNPhilly.com</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-phillies/phillies-push-win-streak-5-behind-continued-growth-maikel-franco-vince"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">April 27, 2017 12:30 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-514961" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-514961" id="comments-link-514961" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-514961">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
                        </div>
    <p>&nbsp;</p>
<p><a href="http://stats.csnphilly.com/mlb/boxscore.asp?gamecode=370426122&amp;final=true" target="_blank">BOX SCORE</a></p>
<p>This is what the <a href="http://www.csnphilly.com/phillies" target="_blank">Phillies</a> could look like some day, maybe in a year or two, when the rebuild has moved further down the road and the club is approaching contender's status.</p>
<p>Maikel Franco clubbed three hits, including a grand slam, and Vince Velasquez pitched his best game of the young season to lead the Phillies to a 7-4 victory over the Miami Marlins at Citizens Bank Park on Wednesday night <a href="http://www.csnphilly.com/philadelphia-phillies/instant-replay-phillies-7-marlins-4-0" target="_blank"><em><strong>(see Instant Replay)</strong></em></a>.</p>
<p>The win was the Phillies' fifth straight as they inched over the .500 mark at 10-9 and it offered a glimpse of the tantalizing tools of two of the team's most enigmatic young players —&nbsp;Franco and Velasquez. Both players are 24 years old. Both have had individual highs and lows in a Phillies uniform. Both have the ability to be cornerstone talents for the franchise —&nbsp;if they can put together more nights like this one.</p>
<p>"It's a long season and it doesn't happen overnight," said manager Pete Mackanin, acknowledging the ups and downs that each player has had in the early part of this season and before.</p>
<p>It was just last week that Franco was riding a career-worst 0-for-22 slump that dragged his batting average to .145.</p>
<p>On Wednesday night, he stroked three hits —&nbsp;he had two hard-hit singles to go with his grand slam —&nbsp;to push his average to .203, not good but moving in the right direction.</p>
<p>Even as he struggled, Franco continued to hit balls hard and produce runs. He now has 20 RBIs, which is just one shy of the&nbsp;NL leaders. He also has four homers, including two grand slams.</p>
<p>It's no secret that new hitting coach Matt Stairs is trying to get Franco to stop pulling off the ball. From Day 1 of spring training, Stairs has had Franco working on driving the ball to the middle of the field. That's just what Franco did three times Wednesday night. His first hit, a single to center in the second inning, set the tone for his night. His grand slam came on a 2-2 fastball from lefty Wei-Yin Chen in the third inning.</p>
<p>"That was Matt Stairs'&nbsp;big rallying cry for Maikel —&nbsp;try to use the big part of the field and not pull everything," Mackanin said. "He still has it in him where he'll pull his head off the ball, but I think with his type of power, he can hit a ball to center field or right field out of the ballpark. Once that sinks in, he's really going to take off. He's starting to look a lot better."&nbsp;</p>
<p>Two pitches before Franco lined the grand slam over the wall in left center, he lost his helmet while hacking at a slow breaking ball. It was the type of out-of-control swing that Stairs is trying to eliminate. Two pitches later, Franco gathered himself and hit the grand slam&nbsp;with&nbsp;a smooth swing.</p>
<p>That was progress.</p>
<p>And so is this: He's only lost his helmet on a swing one time this season.</p>
<p>"At the time, I just told myself, 'Calm down, relax, don't try to do too much. Just see the ball and put good contact on it,'" Franco said.</p>
<p>"I think last year&nbsp;I lost my helmet like 20 or 25 times," he added with a chuckle. "I'm working on it."</p>
<p>Velasquez is also working on things. He is trying to harness his power stuff and improve his economy of pitches so he can stay in games longer. He'd lasted just four, five and six innings, respectively, while running high pitch counts in his first three starts. He made some improvements in his last outing at New York last week and took another step forward in this one. He pitched 6 1/3 innings, scattered six hits and three runs, walked two and struck out three. The strikeout total was way down from the 10 he struck out in four innings in his first start of the season. But Mackanin was pleased with the results and the improved efficiency. Velasquez threw 97 pitches, 68 of which were strikes. He threw first-pitch strikes to 19 of 26 batters and that was important to his success.</p>
<p>"Even though he's not striking people out like we know he can and will, he's using all of his pitches and he got us into that seventh inning, which was huge," Mackanin said. "I think he's trying to pitch to more contact and not trying to make perfect pitches and strike everybody out with perfect pitches.</p>
<p>"I think once he puts that all together, he'll have that total ensemble working for him and know when to pitch soft and when to throw hard. He's making good improvements."</p>
<p>And so are the Phillies as a group. They hit three home runs in the game and the bullpen did an excellent job, especially Joely Rodriguez and Joaquin Benoit, who combined on five outs <a href="http://www.csnphilly.com/philadelphia-phillies/joely-rodriguez-real-bonus-phillies-bullpen" target="_blank"><em><strong>(see&nbsp;story)</strong></em></a>.&nbsp;</p>
<p>Five straight wins is nothing to sneeze at. The Phillies have suddenly become fun. They go for a sixth straight win Thursday.</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/jim-salisbury" rel="tag">Jim Salisbury</a>, <a href="/tags/maikel-franco" rel="tag">Maikel Franco</a>, <a href="/tags/miami-marlins" rel="tag">Miami Marlins</a>, <a href="/tags/philadelphia-phillies" rel="tag">Philadelphia Phillies</a>, <a href="/tags/vince-velasquez" rel="tag">vince velasquez</a></span>
        <div class="comments-container">
              <div id="respond-514961">
          <div id="514961" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-514961"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-514961"></div>
    <div id="taboola-container-text-links-post-514961"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-514941" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4761 first"><a href="http://csnphilly.com/philliesstream">Stream the Phillies</a></li>
<li class="menu-4766"><a href="http://stats.csnphilly.com/mlb/teamreports.asp?tm=22&amp;report=schedule">Schedule</a></li>
<li class="menu-4771"><a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a></li>
<li class="menu-4776"><a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a></li>
<li class="menu-4781"><a href="http://www.csnphilly.com/video/category/846">Video</a></li>
<li class="menu-4786 last"><a href="http://www.csnphilly.com/phillies-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-514941"></div>
  <span id='chrome-data-post-514941' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Joely Rodriguez 'a real bonus' to Phillies' bullpen    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-514941"
         href="http://www.csnphilly.com/video/pete-mackanin-joely-rodriguez-has-been-real-pleasant-surprise"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/asd8lmL9_0eJ?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/27/042617_joely_1920x1080_930656835608.jpg?itok=-c8bCLLK" width="656" height="369" alt="042617_joely_1920x1080_930656835608.jpg" title="Pete Mackanin: Joely Rodriguez has been &#039;real pleasant surprise&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Joely Rodriguez 'a real bonus' to Phillies' bullpen    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/tom-ignudo-csnphillycom-contributor">Tom Ignudo | CSNPhilly.com Contributor</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-phillies/joely-rodriguez-real-bonus-phillies-bullpen"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">April 27, 2017 12:30 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-514941" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-514941" id="comments-link-514941" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-514941">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p>Vince Velasquez might have had the best outing of his season Wednesday night, but the <a href="http://www.csnphilly.com/phillies">Phillies</a>' bullpen delivered against a tough Miami Marlins lineup.&nbsp;</p>
<p>Hector Neris nearly had a scoreless&nbsp;ninth inning until Adeiny Hechavarria whacked in a run off a single.</p>
<p>But Neris struck out Derek Dietrich swinging to end the game, 7-4, and extend the Phillies' winning streak to five games <a href="http://www.csnphilly.com/philadelphia-phillies/phillies-push-win-streak-5-behind-continued-growth-maikel-franco-vince" target="_blank"><em><strong>(see game story)</strong></em></a>.</p>
<p>"We're going to continue to do the same thing we've been doing," relief pitcher Joely Rodriguez said. "We're not going to change nothing because we're doing well now."</p>
<p>Velasquez got the Phillies to the seventh inning, but manager Pete Mackanin pulled the right-hander once Hechavarria smacked a double&nbsp;that knocked in J.T. Realmuto to make the game 5-3.</p>
<p>Rodriguez replaced Velasquez to face Ichiro Suzuki. He retired Suzuki on a line drive to Maikel Franco and got another huge out on Dee Gordon to get the Phillies out of a squeeze late in the game.</p>
<p>"Joely has done a great job his last five outings, that's a real pleasant surprise," Mackanin said. "We knew that he had the ability to potentially do that. All he has to do with his stuff is throw strikes in the situations that he comes in. And he can be very effective as he should tonight. That's a real bonus for us."</p>
<p>In his past six games, including Wednesday night, Rodriguez has pitched six straight scoreless games. He also has a combined four strikeouts and threw less than nine pitches in four of those games. &nbsp;</p>
<p>Prior to the six-game streak, Rodriguez gave up a combined seven runs and 10 hits in four appearances, but he said he's been working on his mechanics.</p>
<p>"I have more confidence to throw the ball to home plate with my glove in the chest," Rodriguez said. "That helped me a lot to throw the ball and have a more consistent strike zone."&nbsp;</p>
<p>Even with Rodriguez getting the Phillies out of the seventh inning, they still had to overcome the Marlins' top of the lineup in the eighth. Miami ranks seventh in the majors in runs per game with 4.78.&nbsp;</p>
<p>Giancarlo Stanton was just starting to find his swing entering the game. The Marlins' cleanup hitter was 9 for 17 over his last four games, including four homers and seven RBIs.&nbsp;</p>
<p>But when he faced Joaquin Benoit in the top of eighth, Stanton grounded out to Freddy Galvis to retire the side. Stanton was 0 for 3 on the night in hitter-friendly Citizens Bank Park, while Benoit threw five strikes on eight pitches in the eighth.&nbsp;</p>
<p>"We are a group in the bullpen," Rodriguez said. "We talk to each other, support each other and do the best we can when we go to the mound and try to help the team get a win."</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/joely-rodriguez" rel="tag">Joely Rodriguez</a>, <a href="/tags/philadelphia-phillies" rel="tag">Philadelphia Phillies</a>, <a href="/tags/tom-ignudo" rel="tag">Tom Ignudo</a></span>
        <div class="comments-container">
              <div id="respond-514941">
          <div id="514941" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-514941"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-514941"></div>
    <div id="taboola-container-text-links-post-514941"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-514886" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <ul class="article-trending-nav"><li class="menu-4761 first"><a href="http://csnphilly.com/philliesstream">Stream the Phillies</a></li>
<li class="menu-4766"><a href="http://stats.csnphilly.com/mlb/teamreports.asp?tm=22&amp;report=schedule">Schedule</a></li>
<li class="menu-4771"><a href="http://stats.csnphilly.com/mlb/teamstats.asp?team=22&amp;type=stats">Stats</a></li>
<li class="menu-4776"><a href="http://stats.csnphilly.com/mlb/standings.asp">Standings</a></li>
<li class="menu-4781"><a href="http://www.csnphilly.com/video/category/846">Video</a></li>
<li class="menu-4786 last"><a href="http://www.csnphilly.com/phillies-pulse">Discuss</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-514886"></div>
  <span id='chrome-data-post-514886' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Best of MLB: Judge celebrates birthday with 7th homer, lifts Yankees past Red Sox     </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-514886"
         href="http://www.csnphilly.com/video/several-prospects-showing-philadelphia-phillies-have-won-recent-trades"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/philly_article/select/media/qfjtjV8LbqIO?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/25/neris-slide.jpg?itok=gk7bQeal" width="656" height="369" alt="neris-slide.jpg" title="Several prospects showing Philadelphia Phillies have won recent trades" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Best of MLB: Judge celebrates birthday with 7th homer, lifts Yankees past Red Sox     </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/associated-press">The Associated Press</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnphilly.com/philadelphia-phillies/best-mlb-judge-celebrates-birthday-7th-homer-lifts-yankees-past-red-sox"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">April 26, 2017 11:38 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-514886" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-514886" id="comments-link-514886" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-514886">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p>BOSTON -- Luis Severino pitched seven innings of three-hit, shutout ball and Aaron Judge celebrated his 25th birthday with a two-run homer and spectacular catch, carrying the surging New York Yankees to a 3-1 victory over the Boston Red Sox on Wednesday night in the longtime rivals' first meeting this season.</p>
<p>It was the 11th win in 14 games for the Yankees after they opened the season 1-4.</p>
<p>Severino (2-1) struck out six and walked two, posting his third straight strong start. In his previous two, the 23-year-old righty became just the third Yankee ever to post double-digit strikeouts without more than one walk in consecutive games.</p>
<p>Reigning AL Cy Young winner Rick Porcello (1-3) lost his third straight start, giving up three runs -- two earned -- in 6 2/3 innings. He didn't lose consecutive starts last season <a href="http://stats.csnphilly.com/mlb/recap.asp?g=370426102&amp;final=true" target="_blank"><em><strong>(see full recap)</strong></em></a>.</p>
<p><strong>Pirates beat Cubs&nbsp;as Ngoepe becomes 1st African in MLB</strong><br>PITTSBURGH -- Gift Ngoepe, the first African to reach the major leagues, singled in his first plate appearance and Josh Harrison led off the bottom of the first with a home run Wednesday night to lead the Pittsburgh Pirates to a 6-5 victory over the Chicago Cubs.</p>
<p>Ngoepe was recalled from Triple-A Indianapolis and entered the game in fourth inning as part of a double switch and finished 1 for 2 with a walk. The 27-year-old South African, who signed with the Pirates in 2008 as an amateur free agent, led off the bottom of the fourth with a hit off winless Cubs ace Jon Lester.</p>
<p>A year after winning 19 games in helping the Cubs win their first World Series title since 1908, Lester (0-1) is still looking for his first victory after five starts. The left-hander was tagged for six runs -- five earned -- and 10 hits in 5 2/3 innings.</p>
<p>Wade LeBlanc (1-0), who pitched 1 1/3 scoreless innings in relief of rookie Tyler Glansow, got the win <a href="http://stats.csnphilly.com/mlb/recap.asp?g=370426123&amp;final=true" target="_blank"><em><strong>(see full recap)</strong></em></a>.</p>
<p><strong>Michael Brantley drives in 3; Indians beat Astros</strong><br>CLEVELAND -- Michael Brantley, continuing his comeback from shoulder problems that forced him to miss most of last season, drove in three runs and the Cleveland Indians defeated the Houston Astros 7-6 on Wednesday night.</p>
<p>Brantley, who played in only 11 games last season after having two operations on his left shoulder, had an RBI double in Cleveland's three-run first inning and added a two-run single in the fifth.</p>
<p>Carlos Santana had a two-run double in the sixth for the Indians, who have won six of eight.</p>
<p>Trevor Bauer (2-2) allowed four runs in six innings and won his second straight start despite giving up two-run homers to Evan Gattis and Brian McCann.</p>
<p>Cleveland's Andrew Miller worked out of a bases-loaded jam in the seventh by striking out Carlos Correa and McCann.</p>
<p>Houston scored two in the eighth off Bryan Shaw, but Cody Allen recorded the final four outs for his fourth save.</p>
<p>Lance McCullers (2-1) gave up five runs in five innings <a href="http://stats.csnphilly.com/mlb/recap.asp?g=370426105&amp;final=true" target="_blank"><em><strong>(see full recap)</strong></em></a>.</p>
<p><strong>Paxton dominant as Mariners blank Tigers</strong><br>DETROIT -- James Paxton struck out nine in seven outstanding innings, and Nelson Cruz and Guillermo Heredia homered to lift the Seattle Mariners to an 8-0 victory over the Detroit Tigers on Wednesday night.</p>
<p>Paxton (3-0) allowed four hits and a walk in a dominant performance against a Detroit team that had scored 32 runs over its previous two games. It was just what the Mariners needed after losing 19-9 on Tuesday and putting right-hander Felix Hernandez on the disabled list before Wednesday's game.</p>
<p>Paxton has held the opposition scoreless in four of his five starts this season. He lowered his ERA to 1.39.</p>
<p>Daniel Norris (1-2) allowed four runs and nine hits in four-plus innings. It was his second straight game allowing at least four earned runs after he went 21 consecutive starts yielding three or fewer <a href="http://stats.csnphilly.com/mlb/recap.asp?g=370426106&amp;final=true" target="_blank"><em><strong>(see full recap)</strong></em></a>.</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/best-mlb" rel="tag">Best of MLB</a>, <a href="/tags/new-york-yankees" rel="tag">New York Yankees</a></span>
        <div class="comments-container">
              <div id="respond-514886">
          <div id="514886" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-514886"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-514886"></div>
    <div id="taboola-container-text-links-post-514886"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/186/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/philadelphia-phillies/phillies-push-win-streak-5-behind-continued-growth-maikel-franco-vince" class="story-explorer-item" id="headline-514961">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/27/usa-freddy-galvis-maikel-franco.jpg?itok=0Vx9f_SU" width="656" height="369" alt="usa-freddy-galvis-maikel-franco.jpg" title="Phillies push win streak to 5 behind continued growth from Maikel Franco, Vince Velasquez" /></span>
  <span class="item-headline">Phillies push win streak to 5 behind continued growth from Maikel Franco, Vince Velasquez</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/joely-rodriguez-real-bonus-phillies-bullpen" class="story-explorer-item" id="headline-514941">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/27/ap-joely-rodriguez-phillies.jpg?itok=wcyVdX9T" width="656" height="369" alt="ap-joely-rodriguez-phillies.jpg" title="Joely Rodriguez &#039;a real bonus&#039; to Phillies&#039; bullpen" /></span>
  <span class="item-headline">Joely Rodriguez 'a real bonus' to Phillies' bullpen</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-judge-celebrates-birthday-7th-homer-lifts-yankees-past-red-sox" class="story-explorer-item" id="headline-514886">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/26/usa-aaron-judge.jpg?itok=VBsHNSo8" width="656" height="369" alt="usa-aaron-judge.jpg" title="Best of MLB: Judge celebrates birthday with 7th homer, lifts Yankees past Red Sox " /></span>
  <span class="item-headline">Best of MLB: Judge celebrates birthday with 7th homer, lifts Yankees past Red Sox </span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/instant-replay-phillies-7-marlins-4-0" class="story-explorer-item" id="headline-514876">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/27/ap-freddy-galvis-phillies.jpg?itok=IQI0GxEd" width="656" height="369" alt="ap-freddy-galvis-phillies.jpg" title="Instant Replay: Phillies 7, Marlins 4" /></span>
  <span class="item-headline">Instant Replay: Phillies 7, Marlins 4</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-getting-good-reports-catching-prospect-jorge-alfaro" class="story-explorer-item" id="headline-514816">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/26/usa-jorge-alfaro.jpg?itok=ZV6JbJ7y" width="656" height="369" alt="usa-jorge-alfaro.jpg" title="Phillies getting good reports on catching prospect Jorge Alfaro" /></span>
  <span class="item-headline">Phillies getting good reports on catching prospect Jorge Alfaro</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/clay-buchholz-optimistic-he-can-still-pitch-2017-after-surgery" class="story-explorer-item" id="headline-514756">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/26/usa-clay-buchholz-cameron-rupp.jpg?itok=UkuaByo-" width="656" height="369" alt="usa-clay-buchholz-cameron-rupp.jpg" title="Clay Buchholz optimistic he can still pitch in 2017 after surgery" /></span>
  <span class="item-headline">Clay Buchholz optimistic he can still pitch in 2017 after surgery</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/tonights-lineup-aaron-altherr-make-6th-straight-start" class="story-explorer-item" id="headline-514361">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/25/lineup.jpg?itok=iVlbC0Ck" width="656" height="369" alt="lineup.jpg" title="Tonight&#039;s lineup: Aaron Altherr to make 6th straight start " /></span>
  <span class="item-headline">Tonight's lineup: Aaron Altherr to make 6th straight start </span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-marlins-5-things-48-hours-after-last-win-phils-take-field" class="story-explorer-item" id="headline-514251">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/25/matchup-phillies-pics-2017-stanton-odubel.jpg?itok=_wGXtLh9" width="656" height="369" alt="matchup-phillies-pics-2017-stanton-odubel.jpg" title="Phillies-Marlins 5 things: 48 hours after last win, Phils take the field" /></span>
  <span class="item-headline">Phillies-Marlins 5 things: 48 hours after last win, Phils take the field</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-eric-thames-hits-league-leading-11th-home-run-brewers-win-vs-reds" class="story-explorer-item" id="headline-514561">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/26/usa-eric-thames.jpg?itok=nEGQ5Lt-" width="656" height="369" alt="usa-eric-thames.jpg" title="Best of MLB: Eric Thames hits league-leading 11th home run in Brewers&#039; win vs. Reds" /></span>
  <span class="item-headline">Best of MLB: Eric Thames hits league-leading 11th home run in Brewers' win vs. Reds</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/nick-pivetta-excited-big-league-debut-even-if-rainout-delays-it-few-days" class="story-explorer-item" id="headline-514511">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/25/tug-haines-reading-nick-pivetta.jpg?itok=mdkfz9mF" width="656" height="369" alt="tug-haines-reading-nick-pivetta.jpg" title="Nick Pivetta excited for big-league debut — even if rainout delays it a few days  " /></span>
  <span class="item-headline">Nick Pivetta excited for big-league debut — even if rainout delays it a few days  </span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-marlins-rained-out-tuesday-makeup-date-be-determined" class="story-explorer-item" id="headline-514471">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/25/usa-phillies-rain-citizens-bank-park.jpg?itok=JNvOcaR3" width="656" height="369" alt="usa-phillies-rain-citizens-bank-park.jpg" title="Phillies-Marlins rained out Tuesday; makeup date to be determined" /></span>
  <span class="item-headline">Phillies-Marlins rained out Tuesday; makeup date to be determined</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/vince-papale-brock-stassi-we-call-last-laugh" class="story-explorer-item" id="headline-514421">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/25/mike-murphy-vince-papale-brock-stassi.jpg?itok=DeTJlFNN" width="656" height="369" alt="brock-stassi-vince-papale.jpg" title="Vince Papale to Brock Stassi: &#039;We call that the last laugh&#039;" /></span>
  <span class="item-headline">Vince Papale to Brock Stassi: 'We call that the last laugh'</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-rockies-snap-nationals-win-streak-7" class="story-explorer-item" id="headline-514276">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/25/usa-charlie-blackmon.jpg?itok=Zc49bjkC" width="656" height="369" alt="usa-charlie-blackmon.jpg" title="Best of MLB: Rockies snap Nationals&#039; win streak at 7" /></span>
  <span class="item-headline">Best of MLB: Rockies snap Nationals' win streak at 7</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/mlb-power-rankings-phillies-take-big-leap-forward" class="story-explorer-item" id="headline-514046">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/24/usa-cesar-hernandez.jpg?itok=ay0oXDHK" width="656" height="369" alt="usa-cesar-hernandez.jpg" title="MLB power rankings: Phillies take big leap forward" /></span>
  <span class="item-headline">MLB power rankings: Phillies take big leap forward</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/phillies-place-aaron-nola-dl-back-strain" class="story-explorer-item" id="headline-514021">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/24/usa-aaron-nola.jpg?itok=4tmjD5bC" width="656" height="369" alt="usa-aaron-nola.jpg" title="Phillies place Aaron Nola on DL with back strain" /></span>
  <span class="item-headline">Phillies place Aaron Nola on DL with back strain</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/future-phillies-report-phils-talent-and-depth-triple-already-showing" class="story-explorer-item" id="headline-513976">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/24/us-tug-hains-phillies.jpg?itok=67JW6ejU" width="656" height="369" alt="us-tug-hains-phillies.jpg" title="Future Phillies Report: Phils&#039; talent and depth at Triple A already showing" /></span>
  <span class="item-headline">Future Phillies Report: Phils' talent and depth at Triple A already showing</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/best-mlb-manny-machado-center-bad-blood-red-sox-beat-orioles" class="story-explorer-item" id="headline-513916">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/23/ap-manny-machado-orioles.jpg?itok=CJVAsniD" width="656" height="369" alt="ap-manny-machado-orioles.jpg" title="Best of MLB: Manny Machado in center of bad blood as Red Sox beat Orioles" /></span>
  <span class="item-headline">Best of MLB: Manny Machado in center of bad blood as Red Sox beat Orioles</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/new-body-new-swing-cesar-hernandez-keying-phillies-late-game-power-surges" class="story-explorer-item" id="headline-513856">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/24/usa-cesar-hernandez-phillies-braves.jpg?itok=i7zU3l5W" width="656" height="369" alt="usa-cesar-hernandez-phillies-braves.jpg" title="With new body, new swing, Cesar Hernandez keying Phillies&#039; late-game power surges" /></span>
  <span class="item-headline">With new body, new swing, Cesar Hernandez keying Phillies' late-game power surges</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/zach-eflin-gets-no-decision-tosses-7-crisp-innings-phillies-win" class="story-explorer-item" id="headline-513841">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/23/usa-zach-eflin-phillies-braves.jpg?itok=H_oe_RX1" width="656" height="369" alt="usa-zach-eflin-phillies-braves.jpg" title="Zach Eflin gets no decision, but tosses 7 crisp innings in Phillies&#039; win " /></span>
  <span class="item-headline">Zach Eflin gets no decision, but tosses 7 crisp innings in Phillies' win </span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/philadelphia-phillies/instant-replay-phillies-5-atlanta-braves-2-game-recap" class="story-explorer-item" id="headline-513821">
  <span class="item-thumbnail"><img src="/sites/csnphilly/files/styles/article_hero_image/public/2017/04/23/usa-aaron-altherr-andres-blanco-phillies-braves.jpg?itok=Ow_xh4CL" width="656" height="369" alt="usa-aaron-altherr-andres-blanco-phillies-braves.jpg" title="Instant Replay: Phillies 5, Braves 2" /></span>
  <span class="item-headline">Instant Replay: Phillies 5, Braves 2</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-phillies-suffix" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-double">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"> <p class="text" style="font-style: italic;"><a style="color:#1788c1!important;" href="http://www.csnphilly.com/podcasts">PHILLIES PODCASTS: Subscribe to the latest podcasts by John Kruk and Jim Salisbury.</a></p>  

<script type="text/javascript" src="http://digitalassets.nbcsports.com/rsn/csnphilly/jquery-3.1.1.min.js"></script>
<script type="text/javascript">
$( ".text" ).insertBefore( $( ".tags-links" ) );
</script></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-block-6" class="block block-block">

    
  <div class="content">
    <style>

.sections-list .link {
    color: #fff;
}


</style>  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/csnphilly" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/csnphilly" class="genericon genericon-twitter">Twitter</a>          <a href="http://plus.google.com/+csnphilly" class="genericon genericon-googleplus">Google Plus</a>          <a href="http://instagram.com/csnphilly" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Philadelphia, L.P.</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com/">A Division of NBC Universal</a>          <a href="/tags/press-releases">Press Releases </a>          <a href="/contact-us">Contact Us</a>          <a href="http://www.nbcunicareers.com/">Employment Opportunities</a>          <a href="http://www.csnphilly.com/csn-internships">Internships</a>          <a href="/terms-service">Terms of Service</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="/page/purchase-policy">Purchase Policy</a>          <a href="/comcast-sportsnet/advertise-us">Advertise</a>          <a href="/advertising-guidelines">Advertising Guidelines</a>          <a href="/closed-captioning">Closed Captioning</a>          <a href="/channel-finder">Channel Finder</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://www.csnphilly.com/live-faq">Live FAQ</a>          <a href="/ontv">TV Listings</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefp.do" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?ooyjrd"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Philadelphia Phillies";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="MLB";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Baseball";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Jim Salisbury | CSNPhilly.com";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Philadelphia Phillies";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="514961";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Phillies push win streak to 5 behind continued growth from Maikel Franco, Vince Velasquez";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.26.1";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/6860410" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnphilly.com/sites/csnphilly/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__5yqLz-XBMHLBqVcTATCYcx-7793XaTRQzABKSNj0HY4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":566,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
